<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"LEX",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.kentucky.com/static/theme/kentucky/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kentucky.com/static/theme/kentucky/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kentucky.com/static/theme/kentucky/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kentucky.com/static/theme/kentucky/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.kentucky.com/static/theme/kentucky/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.kentucky.com/static/theme/kentucky/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="heraldleader"/>
    

    
        <meta name="twitter:title" content="Chris Bailey&#39;s forecast: Another nice day ahead"/>
    

    
        <meta property="og:site_name" content="kentucky"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Chris Bailey&#39;s forecast: Another nice day ahead"/>
    

    
        <meta property="og:url" content="http://www.kentucky.com/news/state/article212645904.html"/>
    

    
        <meta property="og:description" content="Another cold front is pushing to the south and east of the bluegrass state, bringing a reinforcing shot of pleasant temps."/>
    

    
        <meta name="twitter:description" content="Another cold front is pushing to the south and east of the bluegrass state, bringing a reinforcing shot of pleasant temps."/>
    

    
        <meta property="og:image" content="http://www.kentucky.com/latest-news/p1u8mm/picture210682459/alternates/LANDSCAPE_1140/ChrisBailey-1.jpg"/>
    

    
        <meta name="twitter:image" content="http://www.kentucky.com/latest-news/p1u8mm/picture210682459/alternates/LANDSCAPE_1140/ChrisBailey-1.jpg"/>
    

    
        <meta property="fb:app_id" content="587420291299522"/>
    

    

    
        <meta name="title" content="Another nice day ahead for Kentucky | Lexington Herald Leader"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Another cold front is pushing to the south and east of the bluegrass state, bringing a reinforcing shot of pleasant temps."/>
    

    
        <meta name="keywords" content="chris bailey, meteorologist, wkyt, weather, cold front, pleasant, "/>
    

    
        <meta name="news_keywords" content="chris bailey, meteorologist, wkyt, weather, cold front, pleasant, "/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.kentucky.com/news/state/article212645904.html"/>
    

    
        <meta name="original-source" content="http://www.kentucky.com/news/state/article212645904.html"/>
    

    
        <meta name="google-site-verification" content="QMP21EdPm9VrwZxSPcxr8mHiglEGn7n7_eh0kSfPmrk"/>
    





    <title>Another nice day ahead for Kentucky | Lexington Herald Leader</title>


<link rel="amphtml" href="http://amp.kentucky.com/news/state/article212645904.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kentucky/windowsmetro-144.png"/>




        <meta property="fb:pages" content="46341310154" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kentucky/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kentucky/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kentucky/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kentucky/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kentucky/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=bb62c62',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","State"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/kentucky-975be35c22.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3cb4dd539a.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'338365',
'accuweather.locationKey1':'348428',
'accuweather.locationKey2':'333365',
'accuweather.locationKey3':'350126',
'accuweather.locationString':'Lexington',
'accuweather.locationString1':'Louisville',
'accuweather.locationString2':'Mt Vernon',
'accuweather.locationString3':'Cincinnati, OH',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-999-8881',
'cs.circ_url':'http://www.kentucky.com/myaccount',
'facebook.app.id':'587420291299522',
'financialContent.account':'kentucky',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1185',
'legacy.siteName':'kentucky',
'marketInfo.CarsAFF':'kentucky',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Kentucky.com. Lexington Herald-Leader also provides Bluegrass, and Lexington, KY with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Lexington',
'marketInfo.JobsQSSTS':'KY,US',
'marketInfo.JobsSEO':'Lexington Herald-Leader and Kentucky.com serves the people of Lexington, KY and Bluegrass with a job-search tool and career resource. You will find full and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_lh003',
'marketInfo.Jobslr':'cbcb_lh',
'marketInfo.addcities':'Georgetown, Frankfort, Somerset',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'lex',
'marketInfo.careerbuilder.dmc_id':'1218',
'marketInfo.careerbuilder.lr':'cbcb_tn',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:LEXINGTNTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'News/State',
'marketInfo.code':'LEX',
'marketInfo.county':'Fayette County',
'marketInfo.domain':'kentucky',
'marketInfo.followLinks':'true',
'marketInfo.location':'Lexington',
'marketInfo.logoAltText':'Kentucky.com',
'marketInfo.market_identifier':'LEX.site_kentucky',
'marketInfo.name':'Lexington Herald Leader',
'marketInfo.networkid':'7675',
'marketInfo.phone':'859-231-3100',
'marketInfo.product':'site',
'marketInfo.region':'Central Kentucky',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'79',
'marketInfo.sourcelevel':'state',
'marketInfo.state':'Kentucky',
'marketInfo.state_abbreviation':'KY',
'marketInfo.staticDirectory':'kentucky',
'marketInfo.street_address':'100 Midland Avenue, Lexington, KY, 40508',
'marketInfo.taxonomy':'News/State///',
'marketInfo.webmaster_email':'interactive-ops@herald-leader.com',
'marketInfo.zipcode':'40508',
'nativo.story.placements':'840695,868911,844476',
'nativo.video.placements':'869312,869311',
'publication.domain':'Kentucky.com',
'publication.mediadomain':'media.kentucky.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:212645904";
    mistats.pagename="Story:212645904|Chris Bailey&#39;s forecast: Another nice day ahead";
    mistats.taxonomy="News|State|||";
    mistats.channel="State";
    mistats.contentsource="Lexington|";
    mistats.pubdate="2018/06/06";
    mistats.moddate="2018/06/06 H06";
    mistats.keywords="chris bailey meteorologist wkyt weather cold front pleasant ";
</script>


<script src="//media.kentucky.com/misites/ken/kentucky.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    
   
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.kentucky.com/news/state/article212645904.html"
  },

  
  "headline": "Chris Bailey&#39;s forecast: Another nice day ahead",
  "image": "http://www.kentucky.com/latest-news/p1u8mm/picture210682459/alternates/FREE_1140/ChrisBailey-1.jpg",
  "datePublished": "2018/06/06",
  "dateModified": "2018/06/06 H06",
      "author": {
        "name": "Lexington Herald Leader",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.kentucky.com/wps/build/images/kentucky/logo-lg.png"
        }
      },
    "publisher": {
     "name": "Lexington Herald Leader",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kentucky.com/wps/build/images/kentucky/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kentucky",
    "productID": "kentucky.com:AllLEX-5009"
  },
  
  "description": "Another cold front is pushing to the south and east of the bluegrass state, bringing a reinforcing shot of pleasant temps.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
           
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="212645904"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/kentucky/logo-lg.png" alt="Lexington Herald Leader | Kentucky.com" class="img-responsive center-block" />
                            
                                <h1>Chris Bailey&#39;s forecast: Another nice day ahead | Lexington Herald Leader</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/sports/college/kentucky-sports/#navlink=navbar">UK Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="212645904"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Cloudy">
                    <img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        61°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kentucky.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kentucky.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kentucky.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kentucky.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kentucky.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Cloudy">
                    <img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        61°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kentucky.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kentucky.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kentucky.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kentucky.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kentucky.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=navbar">All News</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/local/community/#navlink=subnav">Communities</a></li>
            
        
            
                <li><a href="/news/local/counties/#navlink=subnav">Counties</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/counties/fayette-county/#navlink=subnav">Lexington</a></li>
            
        
            
                <li><a href="/news/local/crime/most-wanted/#navlink=subnav">Most Wanted</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/galleries/#navlink=subnav">News Photos</a></li>
            
        
            
                <li><a href="/news/video/#navlink=subnav">News Videos</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Searchable Databases</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State</a></li>
            
        
            
                <li><a href="/news/local/watchdog/#navlink=subnav">Watchdog</a></li>
            
        
            
                <li class="dropdown-header">Columns</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/tom-eblen/#navlink=subnav">Tom Eblen</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=navbar">All Sports</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/#navlink=subnav">UK Sports</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
            
        
            
                <li><a href="http://ukrecruiting.bloginky.com/#navlink=subnav">Next Cats Recruiting</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/horses/#navlink=subnav">Horses</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/kentucky-speedway/#navlink=subnav">Kentucky Speedway</a></li>
            
        
            
                <li><a href="/sports/mlb/lexington-legends/#navlink=subnav">Lexington Legends</a></li>
            
        
            
                <li><a href="/sports/mlb/cincinnati-reds/#navlink=subnav">Reds</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/galleries/#navlink=subnav">Sports Photos</a></li>
            
        
            
                <li><a href="/sports/video/#navlink=subnav">Sports Videos</a></li>
            
        
            
                <li class="dropdown-header">Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/john-clay/#navlink=subnav">John Clay&#39;s Columns</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/mark-story/#navlink=subnav">Mark Story</a></li>
            
        
            
                <li><a href="http://ukrecruiting.bloginky.com/#navlink=subnav">Next Cats Recruiting</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                UK Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/college/kentucky-sports/#navlink=navbar">All UK Sports</a></li>
            
        
            
                <li><a href="http://ukrecruiting.bloginky.com/#navlink=subnav">Next Cats Recruiting</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-baseball/#navlink=subnav">Baseball</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-basketball-men/#navlink=subnav">Basketball - Men</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-basketball-women/#navlink=subnav">Basketball - Women</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-recruiting/#navlink=subnav">Recruiting</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/ex-cats/#navlink=subnav">Ex-Cats</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/galleries/#navlink=subnav">UK Photos</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/video/#navlink=subnav">UK Videos</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/other-uk-sports/#navlink=subnav">More UK Sports</a></li>
            
        
            
                <li class="dropdown-header">Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/sidelines-with-john-clay#navlink=subnav">John Clay&#39;s Blog</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/mark-story/#navlink=subnav">Mark Story</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=navbar">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.kentucky.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://calendar.kentucky.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Stage &amp; Dance</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li><a href="/entertainment/visual-arts/#navlink=subnav">Visual Arts</a></li>
            
        
            
                <li><a href="/entertainment/galleries/#navlink=subnav">Entertainment Photos</a></li>
            
        
            
                <li><a href="/entertainment/video/#navlink=subnav">Entertainment Videos</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Blogs
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">News Blogs</li>
            
        
            
                <li><a href="http://weather.bloginky.com/#navlink=subnav">Kentucky Weather</a></li>
            
        
            
                <li><a href="http://www.kyphotoarchive.com/#navlink=subnav">Photo Archive</a></li>
            
        
            
                <li class="dropdown-header">Sports Blogs</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/sidelines-with-john-clay#navlink=subnav">John Clay&#39;s Blog</a></li>
            
        
            
                <li><a href="/sports/high-school/josh-moore-blog/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-football/jen-smith-blog/#navlink=subnav">UK Football</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-basketball-men/jerry-tipton-blog/#navlink=subnav">UK Men&#39;s Basketball</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-basketball-women/jen-smith-on-basketball#navlink=subnav">UK Women&#39;s Basketball</a></li>
            
        
            
                <li><a href="http://lexingtonlegends.bloginky.com/#navlink=subnav">Lexington Legends</a></li>
            
        
            
                <li class="dropdown-header">Entertainment Blogs</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/copious-notes/#navlink=subnav">Rich Copley&#39;s Blog</a></li>
            
        
            
                <li><a href="http://musicalbox.bloginky.com/">Walter Tunis on Music</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=navbar">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/joel-pett/#navlink=subnav">Joel Pett</a></li>
            
        
            
                <li><a href="/opinion/op-ed/larry-dale-keeling/#navlink=subnav">Larry Dale Keeling</a></li>
            
        
            
                <li><a href="/opinion/op-ed/larry-webster/#navlink=subnav">Larry Webster</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/national-opinions/#navlink=subnav">National Columnists</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Op-Ed</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=navbar">All Living</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/fru-gal/#navlink=subnav">Fru-Gal: Deb Morris</a></li>
            
        
            
                <li><a href="/living/health-and-medicine/#navlink=subnav">Health &amp; Medicine</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/paul-prather/#navlink=subnav">Paul Prather</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="http://kentucky.secondstreetapp.com/Readers-Choice-2018-Ballot/">Readers&#39; Choice</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/kentucky/#navlink=subnav">Kentucky Obituaries</a></li>
            
        
            
                <li><a href="/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/kentucky/obituary-place-an-obituary.aspx/#navlink=subnav">Submit an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-edition</a></li>
            
        
            
                <li><a href="http://www.mcclatchyreprints.com/#navlink=subnav">Page Reprints</a></li>
            
        
            
                <li><a href="http://herald-leader.mycapture.com/mycapture/#navlink=subnav">Photo Reprints</a></li>
            
        
            
                <li><a href="/rss/#navlink=subnav">RSS Feeds</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/LexingtonHeraldLeaderSpecialSections/default.aspx#navlink=subnav">Special Sections</a></li>
            
        
            
                <li class="dropdown-header">Site Information</li>
            
        
            
                <li><a href="http://lexingtonherald.adperfect.com/#navlink=navbar">Advertise With Us</a></li>
            
        
            
                <li><a href="/advertise/circulars/#navlink=subnav">Circulars</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/sites/lh/#navlink=subnav">Archives</a></li>
            
        
            
                <li class="dropdown-header">Mobile</li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile Apps &amp; eReaders</a></li>
            
        
            
                <li><a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&amp;wu=9#navlink=subnav">Newsletters</a></li>
            
        
            
                <li class="dropdown-header">Social</li>
            
        
            
                <li><a href="https://www.facebook.com/kentuckycom#navlink=subnav">Facebook</a></li>
            
        
            
                <li><a href="https://twitter.com/heraldleader#navlink=subnav">Twitter</a></li>
            
        
            
                <li><a href="http://instagram.com/kentuckycom/#navlink=subnav">Instagram</a></li>
            
        
            
                <li><a href="https://www.youtube.com/user/HeraldLeaderVideos#navlink=subnav">YouTube</a></li>
            
        
            
                <li><a href="http://google.com/+kentuckycom#navlink=subnav">Google+</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.kentucky.com/#navlink=navbar">Shopping</a></li>
            
        
            
                <li><a href="http://findnsave.kentucky.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
            
                <li><a href="/advertise/circulars/#navlink=subnav">Today&#39;s Circulars</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
            
        
            
                <li><a href="https://jobs.kentucky.com#navlink=navbar">Jobs</a></li>
            
        
            
                <li><a href="/cars/#navlink=navbar">Cars</a></li>
            
        
            
                <li><a href="/homes/#navlink=navbar">Homes</a></li>
            
        
            
                <li><a href="/homes/home-seller#navlink=subnav">Homeseller</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/lexingtonherald/landing1.aspx#navlink=navbar">Legal Notices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://lexingtonherald.adperfect.com/#navlink=navbar">Place an Ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="212645904"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="212645904"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                








    
    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.kentucky.com/latest-news/p1u8mm/picture210682459/alternates/LANDSCAPE_1140/ChrisBailey-1.jpg" media="(min-width: 992px)">
            <source srcset="//www.kentucky.com/latest-news/p1u8mm/picture210682459/alternates/LANDSCAPE_960/ChrisBailey-1.jpg" media="(min-width: 768px)">
            <source srcset="//www.kentucky.com/latest-news/p1u8mm/picture210682459/alternates/LANDSCAPE_768/ChrisBailey-1.jpg" media="(min-width: 601px)">
            <source srcset="//www.kentucky.com/latest-news/p1u8mm/picture210682459/alternates/LANDSCAPE_640/ChrisBailey-1.jpg" media="(min-width: 441px)">
            <source srcset="//www.kentucky.com/latest-news/p1u8mm/picture210682459/alternates/LANDSCAPE_480/ChrisBailey-1.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.kentucky.com/latest-news/p1u8mm/picture210682459/alternates/LANDSCAPE_1140/ChrisBailey-1.jpg" alt="WKYT Chief Meteorologist Chris Bailey." title="WKYT Chief Meteorologist Chris Bailey." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">WKYT Chief Meteorologist Chris Bailey. </span>
    
    
        <span class="photographer">Pablo Alcala</span>
    
    
        <span class="credits">2015 staff file photo</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">WKYT Chief Meteorologist Chris Bailey. </span>
    
    
        <span class="photographer">Pablo Alcala</span>
    
    
        <span class="credits">2015 staff file photo</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.kentucky.com/news/state/">State</a>
                </h2>

                <h3 class="title">Chris Bailey's forecast: Another nice day ahead</h3>
            </div>
            <div id="story-body-items">
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.kentucky.com/news/state/article212645904.html" onclick="mi.articleShareTools.popupFunction(this.href, 10287);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Chris+Bailey&#39;s+forecast:+Another+nice+day+ahead&amp;url=http://www.kentucky.com/news/state/article212645904.html" onclick="mi.articleShareTools.popupFunction(this.href, 10270);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Chris Bailey&#39;s forecast: Another nice day ahead&body=http://www.kentucky.com/news/state/article212645904.html" onclick="nextbee.credit_share_articles(10119);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.kentucky.com/news/state/article212645904.html&title=Chris Bailey&#39;s forecast: Another nice day ahead"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.kentucky.com/news/state/article212645904.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.kentucky.com/news/state/article212645904.html&description=Chris Bailey&#39;s forecast: Another nice day ahead&media=http://www.kentucky.com/latest-news/p1u8mm/picture210682459/alternates/LANDSCAPE_1140/ChrisBailey-1.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.kentucky.com/news/state/article212645904.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '10267',
            nextPinterest: '10221'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            June 06, 2018 06:07 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Another cold front is pushing to the south and east of the bluegrass state, bringing a reinforcing shot of pleasant temps. This pleasant air will give way to warmer stuff for later in the week, with thunderstorms waiting in the wings for the weekend.</p>
                                    
                                    
                                    
                                
                                    <p>Today’s weather starts with a some clouds and a stray shower or storm in the east. That’s along a boundary bringing more in the way of nice air for this afternoon. Highs are back in the 70s with gusty winds and skies becoming partly sunny.</p>
                                    
                                    
                                    
                                
                                    <p>Read more on <a href="http://weather.bloginky.com/2018/06/06/another-nice-day-ahead/">Chris Bailey's Kentucky Weather blog</a>.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="kentucky"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess = "Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address" type="email">
            <div class="g-recaptcha" id="captchaContainer" data-sitekey="6LcLzEwUAAAAABqxlAYmqbqAfmp3ew7TnYnIV7xU"
                 data-callback="enableSubmitBtn"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Help us deliver journalism that makes a difference in our community.</h2>
        <p class="widget-subhead">Our journalism takes a lot of time, effort, and hard work to produce. If you read and enjoy our journalism, please consider subscribing today.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.kentucky.com/subscribe/create?param=fHVEAEY=&amp;cid=CTA_support">SUBSCRIBE TODAY</a>
        </div>
    </div>

<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                            
                            
                                
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="212645904"></div>
    </div>

                                
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="212645904"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="212645904"></div>
    </div>

                            
                        
                            
                                
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="212645904"></div>
    </div>

                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53301"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53301", undefined , undefined ); </script>

                    
                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="212645904"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-212279459-1528280194413" class="media-wrap ">
    <div id="playerWrap-212279459-1528280194413" class="video-media vjs-wrapper">
        <video id="player-212279459-1528280194413"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kentucky.com/news/local/news-columns-blogs/tom-eblen/article212279459.html"
               data-title="Kentucky author Silas House reads from his new novel, &quot;Southernmost&quot;."
               data-video-id="5791999479001"
               data-account="5615998026001"
               data-key="BCpkADawqM0t4aWUwOHWSCwx3mgmeRyLa66dBNb1WQQSVL4VoBk7TLqUVm-_2_XIJhjy8rw3EPc7KWWbmGrCe1IJcQZdJB-sshOfgKxpuWUEPqhgyq9Bs914AR5wr4xzGafgwPHIJAYafmQM"
               data-publication="kentucky"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%253A%252F%252Fwww.kentucky.com%252Fnews%252Flocal%252Fnews-columns-blogs%252Ftom-eblen%252Farticle212279459.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=/7675/LEX.site_kentucky/News/State&amp;sz=400x300&amp;url=%5Breferrer_url%5D&amp;correlator=%5Btimestamp%5D&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Kentucky%2520author%2520Silas%2520House%2520reads%2520from%2520his%2520new%2520novel%252C%2520%2522Southernmost%2522.&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475972&amp;vid=5791999479001&amp;cust_params=sect%253DState"
               data-asset-type="video"
               data-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.kentucky.com/news/local/news-columns-blogs/tom-eblen/article212279459.html">Kentucky author Silas House reads from his new novel, "Southernmost".</a></h4>
        </div>
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-211431499-1528280194413" class="media-wrap ">
    <div id="playerWrap-211431499-1528280194413" class="video-media vjs-wrapper">
        <video id="player-211431499-1528280194413"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kentucky.com/news/state/article211431499.html"
               data-title="Gay man who was denied marriage license explains his political campaign"
               data-video-id="5786745412001"
               data-account="5615998026001"
               data-key="BCpkADawqM0t4aWUwOHWSCwx3mgmeRyLa66dBNb1WQQSVL4VoBk7TLqUVm-_2_XIJhjy8rw3EPc7KWWbmGrCe1IJcQZdJB-sshOfgKxpuWUEPqhgyq9Bs914AR5wr4xzGafgwPHIJAYafmQM"
               data-publication="kentucky"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%253A%252F%252Fwww.kentucky.com%252Fnews%252Fstate%252Farticle211431499.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=/7675/LEX.site_kentucky/News/State&amp;sz=400x300&amp;url=%5Breferrer_url%5D&amp;correlator=%5Btimestamp%5D&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Gay%2520man%2520who%2520was%2520denied%2520marriage%2520license%2520explains%2520his%2520political%2520campaign&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475972&amp;vid=5786745412001&amp;cust_params=sect%253DState"
               data-asset-type="video"
               data-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.kentucky.com/news/state/article211431499.html">Gay man who was denied marriage license explains his political campaign</a></h4>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="212645904"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/state/">
                        State
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kentucky.com/entertainment/celebrities/article212644434.html">
                                        Students trying to make Tennessee River more accessible
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kentucky.com/news/state/kentucky/article212644419.html">
                                        Hemp events planned at 2 Kentucky State Park historic sites
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kentucky.com/news/state/article212588239.html">
                                        Robert Wier confirmed as federal judge for Central and Eastern Kentucky
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kentucky.com/news/local/crime/article212609034.html">
                                        Deputy jailer allegedly touched inmates' breasts & buttocks, brought them e-cigs in her bra
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kentucky.com/news/nation-world/national/article212574089.html">
                                        Tennessee hatchet death suspect is arrested in Kentucky
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/state/">
                            State
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="212645904"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="212645904"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="212645904"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="212645904"></div>
    </div>
</div>

    <img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.kentucky.com%2Fnews%2Fstate%2Farticle212645904.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1528280095", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/kentucky/logo-sm.png" alt="Lexington Herald Leader | Kentucky.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.kentucky.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=LEX#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/LexingtonHeraldLeader/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=LEX#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=LEX#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.kentucky.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.kentucky.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&amp;wu=9#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nieconnects.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://nl.newsbank.com/sites/lh/#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&amp;wu=61#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/kentuckycom#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/heraldleader#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/HeraldLeaderVideos#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/+kentuckycom/#navlink=mi_footer">Google+</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/article44413377.html#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://lexingtonherald.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="http://lexington.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.kentucky.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="/advertise/article44412411.html#navlink=mi_footer">Digital Solutions</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Media Kit</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="212645904"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="212645904"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.kentucky.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.kentucky.com/mistats/products/escenic.js"></script>
        <script src="//media.kentucky.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=44022&contextPath=7105-44022&pubId=47&cat=&meta=read-story&objId=212645904&type=article&title=Chris+Bailey&#39;s+forecast%3A+Another+nice+day+ahead&url=%2F%2Fwww.kentucky.com%2Fnews%2Fstate%2Farticle212645904.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=44022&contextPath=7105-44022&pubId=47&cat=&meta=read-story&objId=212645904&type=article&title=Chris+Bailey&#39;s+forecast%3A+Another+nice+day+ahead&url=%2F%2Fwww.kentucky.com%2Fnews%2Fstate%2Farticle212645904.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.kentucky.com/news/state/article212645904.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e497af50b6.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/brightcoveVideo.bundle-54cc7b64615366210a2c.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3754",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("10321");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("10402");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7446/cc.js?ns=_cc7446" id="LOTCC_7446"></script>
    <script>_cc7446.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
