<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"LEX",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.kentucky.com/static/theme/kentucky/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kentucky.com/static/theme/kentucky/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kentucky.com/static/theme/kentucky/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kentucky.com/static/theme/kentucky/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.kentucky.com/static/theme/kentucky/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.kentucky.com/static/theme/kentucky/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="heraldleader"/>
    

    
        
        <meta name="twitter:title" content="Schebler makes like Spider-Man to rob a home run"/>
    

    
        
        <meta property="og:site_name" content="kentucky"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Schebler makes like Spider-Man to rob a home run"/>
    

    
        
        <meta property="og:url" content="http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html"/>
    

    
        
        <meta property="og:image" content="http://www.kentucky.com/sports/mlb/cincinnati-reds/5owkud/picture158761729/alternates/LANDSCAPE_1140/AP_17174800954928"/>
    

    
        
        <meta name="twitter:image" content="http://www.kentucky.com/sports/mlb/cincinnati-reds/5owkud/picture158761729/alternates/LANDSCAPE_1140/AP_17174800954928"/>
    

    
        
        <meta property="og:description" content="Reds right fielder Scott Schebler made a SportsCenter-worthy catch on Wednesday night."/>
    

    
        
        <meta name="twitter:description" content="Reds right fielder Scott Schebler made a SportsCenter-worthy catch on Wednesday night."/>
    

    
        
        <meta property="fb:app_id" content="587420291299522"/>
    

    

    
        
            <title>Schebler makes like Spider-Man to rob a home run | Lexington Herald Leader</title>
        
        <meta name="title" content="Schebler makes like Spider-Man to rob a home run | Lexington Herald Leader"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="Reds right fielder Scott Schebler made a SportsCenter-worthy catch on Wednesday night."/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html"/>
    

    
        
        <meta name="original-source" content="http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html"/>
    

    
        
        <meta name="google-site-verification" content="BEKkJ_OR4k9KMYCT1lNm017hfknXZzIPm_qpgFVZeWw"/>
    



<link rel="amphtml" href="http://amp.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kentucky/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kentucky/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kentucky/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kentucky/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kentucky/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kentucky/favicon.png">





<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>


    <script>mi.inMarket=false</script>





<link href="/wps/build/css/theme.markets/kentucky-780f6f4a03.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-b592f903e6.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'338365',
'accuweather.locationKey1':'348428',
'accuweather.locationKey2':'333365',
'accuweather.locationKey3':'350126',
'accuweather.locationString':'Lexington',
'accuweather.locationString1':'Louisville',
'accuweather.locationString2':'Mt Vernon',
'accuweather.locationString3':'Cincinnati, OH',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-999-8881',
'cs.circ_url':'http://www.kentucky.com/myaccount',
'facebook.app.id':'587420291299522',
'financialContent.account':'kentucky',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1185',
'legacy.siteName':'kentucky',
'marketInfo.CarsAFF':'kentucky',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Kentucky.com. Lexington Herald-Leader also provides Bluegrass, and Lexington, KY with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Lexington',
'marketInfo.JobsQSSTS':'KY,US',
'marketInfo.JobsSEO':'Lexington Herald-Leader and Kentucky.com serves the people of Lexington, KY and Bluegrass with a job-search tool and career resource. You will find full and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_lh003',
'marketInfo.Jobslr':'cbcb_lh',
'marketInfo.addcities':'Georgetown, Frankfort, Nicholasville, Versailles, Richmond, Pikeville, Somerset, Hazard',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'lex',
'marketInfo.careerbuilder.dmc_id':'1218',
'marketInfo.careerbuilder.lr':'cbcb_tn',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:LEXINGTNTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'Sports/Baseball/Pro/MLB',
'marketInfo.code':'LEX',
'marketInfo.county':'Fayette County',
'marketInfo.domain':'kentucky',
'marketInfo.followLinks':'true',
'marketInfo.location':'Lexington',
'marketInfo.logoAltText':'Kentucky.com',
'marketInfo.market_identifier':'LEX.site_kentucky',
'marketInfo.name':'Lexington Herald-Leader',
'marketInfo.networkid':'7675',
'marketInfo.phone':'859-231-3100',
'marketInfo.product':'site',
'marketInfo.region':'Central Kentucky',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'79',
'marketInfo.sourcelevel':'cincinnatireds',
'marketInfo.state':'Kentucky',
'marketInfo.state_abbreviation':'KY',
'marketInfo.staticDirectory':'kentucky',
'marketInfo.street_address':'100 Midland Avenue, Lexington, KY, 40508',
'marketInfo.taxonomy':'Sports/Baseball/Pro/MLB/',
'marketInfo.webmaster_email':'interactive-ops@herald-leader.com',
'marketInfo.zipcode':'40508',
'nativo.story.placements':'840695,868911,844476',
'nativo.video.placements':'869312,869311',
'publication.domain':'Kentucky.com',
'publication.mediadomain':'media.kentucky.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:158761734";
    mistats.pagename="Story:158761734|Schebler makes like Spider-Man to rob a home run";
    mistats.taxonomy="Sports|Baseball|Pro|MLB|";
    mistats.channel="Cincinnati Reds";
    mistats.contentsource="Lexington|By Mark Sonkamsonka@herald-leader.com";
    mistats.pubdate="2017/06/29";
    mistats.moddate="2017/06/29 H03";
    mistats.keywords="";
</script>
<script src="http://media.kentucky.com/misites/ken/kentucky.js"></script>



<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>







    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" articleId="158761734"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/kentucky/logo-lg.png" alt="Lexington Herald-Leader | Kentucky.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/sports/college/kentucky-sports/#navlink=navbar">UK Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="158761734"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        68°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kentucky.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kentucky.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kentucky.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kentucky.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kentucky.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        68°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kentucky.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kentucky.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kentucky.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kentucky.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kentucky.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=navbar">All News</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/local/community/#navlink=subnav">Communities</a></li>
            
        
            
                <li><a href="/news/local/counties/#navlink=subnav">Counties</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/hot-topics/#navlink=subnav">Hot Topics</a></li>
            
        
            
                <li><a href="/news/local/counties/fayette-county/#navlink=subnav">Lexington</a></li>
            
        
            
                <li><a href="/news/local/crime/most-wanted/#navlink=subnav">Most Wanted</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/galleries/#navlink=subnav">News Photos</a></li>
            
        
            
                <li><a href="/news/video/#navlink=subnav">News Videos</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Searchable Databases</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State</a></li>
            
        
            
                <li><a href="/news/local/watchdog/#navlink=subnav">Watchdog</a></li>
            
        
            
                <li class="dropdown-header">Columns</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/tom-eblen/#navlink=subnav">Tom Eblen</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=navbar">All Sports</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/#navlink=subnav">UK Sports</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
            
        
            
                <li><a href="http://ukrecruiting.bloginky.com/#navlink=subnav">Next Cats Recruiting</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/horses/#navlink=subnav">Horses</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/kentucky-speedway/#navlink=subnav">Kentucky Speedway</a></li>
            
        
            
                <li><a href="/sports/mlb/lexington-legends/#navlink=subnav">Lexington Legends</a></li>
            
        
            
                <li><a href="/sports/mlb/cincinnati-reds/#navlink=subnav">Reds</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/galleries/#navlink=subnav">Sports Photos</a></li>
            
        
            
                <li><a href="/sports/video/#navlink=subnav">Sports Videos</a></li>
            
        
            
                <li class="dropdown-header">Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/john-clay/#navlink=subnav">John Clay&#39;s Columns</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/mark-story/#navlink=subnav">Mark Story</a></li>
            
        
            
                <li><a href="http://ukrecruiting.bloginky.com/#navlink=subnav">Next Cats Recruiting</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                UK Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/college/kentucky-sports/#navlink=navbar">All UK Sports</a></li>
            
        
            
                <li><a href="http://ukrecruiting.bloginky.com/#navlink=subnav">Next Cats Recruiting</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-baseball/#navlink=subnav">Baseball</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-basketball-men/#navlink=subnav">Basketball - Men</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-basketball-women/#navlink=subnav">Basketball - Women</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-recruiting/#navlink=subnav">Recruiting</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/ex-cats/#navlink=subnav">Ex-Cats</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/galleries/#navlink=subnav">UK Photos</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/video/#navlink=subnav">UK Videos</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/other-uk-sports/#navlink=subnav">More UK Sports</a></li>
            
        
            
                <li class="dropdown-header">Columns</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/sidelines-with-john-clay#navlink=subnav">John Clay&#39;s Blog</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/mark-story/#navlink=subnav">Mark Story</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=navbar">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.kentucky.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://calendar.kentucky.com/#navlink=subnav">Events Calendar</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Stage &amp; Dance</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li><a href="/entertainment/visual-arts/#navlink=subnav">Visual Arts</a></li>
            
        
            
                <li><a href="/entertainment/galleries/#navlink=subnav">Entertainment Photos</a></li>
            
        
            
                <li><a href="/entertainment/video/#navlink=subnav">Entertainment Videos</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Blogs
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">News Blogs</li>
            
        
            
                <li><a href="http://weather.bloginky.com/#navlink=subnav">Kentucky Weather</a></li>
            
        
            
                <li><a href="http://www.kyphotoarchive.com/#navlink=subnav">Photo Archive</a></li>
            
        
            
                <li class="dropdown-header">Sports Blogs</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/sidelines-with-john-clay#navlink=subnav">John Clay&#39;s Blog</a></li>
            
        
            
                <li><a href="/sports/high-school/josh-moore-blog/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-football/jen-smith-blog/#navlink=subnav">UK Football</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-basketball-men/jerry-tipton-blog/#navlink=subnav">UK Men&#39;s Basketball</a></li>
            
        
            
                <li><a href="/sports/college/kentucky-sports/uk-basketball-women/jen-smith-on-basketball#navlink=subnav">UK Women&#39;s Basketball</a></li>
            
        
            
                <li><a href="http://lexingtonlegends.bloginky.com/#navlink=subnav">Lexington Legends</a></li>
            
        
            
                <li class="dropdown-header">Entertainment Blogs</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/copious-notes/#navlink=subnav">Rich Copley&#39;s Blog</a></li>
            
        
            
                <li><a href="http://musicalbox.bloginky.com/">Walter Tunis on Music</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=navbar">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/joel-pett/#navlink=subnav">Joel Pett</a></li>
            
        
            
                <li><a href="/opinion/op-ed/larry-dale-keeling/#navlink=subnav">Larry Dale Keeling</a></li>
            
        
            
                <li><a href="/opinion/op-ed/larry-webster/#navlink=subnav">Larry Webster</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/national-opinions/#navlink=subnav">National Columnists</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Op-Ed</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=navbar">All Living</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/fru-gal/#navlink=subnav">Fru-Gal: Deb Morris</a></li>
            
        
            
                <li><a href="/living/health-and-medicine/#navlink=subnav">Health &amp; Medicine</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/religion/paul-prather/#navlink=subnav">Paul Prather</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/readerschoice">Readers&#39; Choice</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/kentucky/#navlink=subnav">Kentucky Obituaries</a></li>
            
        
            
                <li><a href="/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/kentucky/obituary-place-an-obituary.aspx/#navlink=subnav">Submit an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/news/hot-topics/#navlink=navbar">Hot Topics</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&amp;wu=61#navlink=subnav">Text News Alerts</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-edition</a></li>
            
        
            
                <li><a href="http://herald-leader.mycapture.com/mycapture/index.asp#navlink=subnav">Photo &amp; Page Reprints</a></li>
            
        
            
                <li><a href="/rss/#navlink=subnav">RSS Feeds</a></li>
            
        
            
                <li><a href="http://specialsections.kentucky.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
            
        
            
                <li class="dropdown-header">Site Information</li>
            
        
            
                <li><a href="http://lexingtonherald.adperfect.com/#navlink=navbar">Advertise With Us</a></li>
            
        
            
                <li><a href="/advertise/circulars/#navlink=subnav">Circulars</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/sites/lh/#navlink=subnav">Archives</a></li>
            
        
            
                <li class="dropdown-header">Mobile</li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile Apps &amp; eReaders</a></li>
            
        
            
                <li><a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&amp;wu=9#navlink=subnav">Newsletters</a></li>
            
        
            
                <li class="dropdown-header">Social</li>
            
        
            
                <li><a href="https://www.facebook.com/kentuckycom#navlink=subnav">Facebook</a></li>
            
        
            
                <li><a href="https://twitter.com/heraldleader#navlink=subnav">Twitter</a></li>
            
        
            
                <li><a href="http://instagram.com/kentuckycom/#navlink=subnav">Instagram</a></li>
            
        
            
                <li><a href="https://www.youtube.com/user/HeraldLeaderVideos#navlink=subnav">YouTube</a></li>
            
        
            
                <li><a href="http://google.com/+kentuckycom#navlink=subnav">Google+</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.kentucky.com/#navlink=navbar">Shopping</a></li>
            
        
            
                <li><a href="http://findnsave.kentucky.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
            
                <li><a href="/advertise/circulars/#navlink=subnav">Today&#39;s Circulars</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
            
        
            
                <li><a href="http://www.careerbuilder.com/jobseeker/jobs/jobresults.aspx?lr=cbcb_lh&amp;siteID=cb_lh003&amp;SB%3as_freeloc=Lexington+KY#navlink=navbar">Jobs</a></li>
            
        
            
                <li><a href="/cars/#navlink=navbar">Cars</a></li>
            
        
            
                <li><a href="/homes/#navlink=navbar">Homes</a></li>
            
        
            
                <li><a href="/homes/home-seller#navlink=subnav">Homeseller</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/lexingtonherald/landing1.aspx#navlink=navbar">Legal Notices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://lexingtonherald.adperfect.com/#navlink=navbar">Place an Ad</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="158761734"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="158761734"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kentucky.com/sports/mlb/cincinnati-reds/5owkud/picture158761729/alternates/FREE_1140/AP_17174800954928" media="(min-width: 992px)">
            <source srcset="http://www.kentucky.com/sports/mlb/cincinnati-reds/5owkud/picture158761729/alternates/FREE_960/AP_17174800954928" media="(min-width: 768px)">
            <source srcset="http://www.kentucky.com/sports/mlb/cincinnati-reds/5owkud/picture158761729/alternates/FREE_768/AP_17174800954928" media="(min-width: 601px)">
            <source srcset="http://www.kentucky.com/sports/mlb/cincinnati-reds/5owkud/picture158761729/alternates/FREE_640/AP_17174800954928" media="(min-width: 441px)">
            <source srcset="http://www.kentucky.com/sports/mlb/cincinnati-reds/5owkud/picture158761729/alternates/FREE_480/AP_17174800954928" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.kentucky.com/sports/mlb/cincinnati-reds/5owkud/picture158761729/alternates/FREE_1140/AP_17174800954928" alt="Cincinnati Reds&#39; Scott Schebler signs a baseball before the team&#39;s game against the Washington Nationals on Friday, June 23, 2017, in Washington. (AP Photo/Mark Tenally_" title="Cincinnati Reds' Scott Schebler signs a baseball before the team's game against the Washington Nationals on Friday, June 23, 2017, in Washington. (AP Photo/Mark Tenally_" style = "width : 100%"/>
            
        </picture>
        
    </div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Cincinnati Reds&#39; Scott Schebler signs a baseball before the team&#39;s game against the Washington Nationals on Friday, June 23, 2017, in Washington. (AP Photo/Mark Tenally_ </span>
    
    
        <span class="photographer">Mark Tenally</span>
    
    
        <span class="credits">AP</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Cincinnati Reds&#39; Scott Schebler signs a baseball before the team&#39;s game against the Washington Nationals on Friday, June 23, 2017, in Washington. (AP Photo/Mark Tenally_ </span>
    
    
        <span class="photographer">Mark Tenally</span>
    
    
        <span class="credits">AP</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.kentucky.com/sports/mlb/cincinnati-reds/">Cincinnati Reds</a>
                </h1>
                <span class="published-date pull-right">June 28, 2017 11:19 PM</span>
                <h1 class="title">Schebler makes like Spider-Man to rob a home run</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By Mark Sonka</span></p><p><span class="ng_byline_credit">msonka@herald-leader.com</span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Schebler makes like Spider-Man to rob a home run&amp;url=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Schebler makes like Spider-Man to rob a home run&body=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html&title=Schebler makes like Spider-Man to rob a home run"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html&description=Schebler makes like Spider-Man to rob a home run&media=http://www.kentucky.com/sports/mlb/cincinnati-reds/5owkud/picture158761729/alternates/LANDSCAPE_1140/AP_17174800954928"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>With 20 bombs this season, Cincinnati Reds outfielder Scott Schebler is no stranger to home runs.</p>
                                
                                
                            
                                <p>Hitting them, that is.</p>
                                
                                
                            
                                <p>On Wednesday night against the Milwaukee Brewers, the right fielder took one away, climbing the outfield wall to rob Stephen Vogt of a three-run homer.</p>
                                
                                
                            
                                <div class="ng_mm_link1"><div><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en"> Straight. Robbery. <a href="https://twitter.com/hashtag/SCtop10?src=hash">#SCtop10</a> <a href="https://t.co/hscUns5l2S">pic.twitter.com/hscUns5l2S</a></p>— SportsCenter (@SportsCenter) <a href="https://twitter.com/SportsCenter/status/880258419155972097">June 29, 2017</a></blockquote><script async="async" charset="utf-8" src="http://platform.twitter.com/widgets.js">//</script></div></div>
                                
                                
                            
                                <p>The Brewers scored just one run in the inning, and the Reds hung on to win 4-3 at Great American Ball Park.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158761734"></div>
    </div>
    
        
            


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90485" data-config-width="100%" data-config-height="9/16w"></div>


        
    

                                    
                                
                            
                                <p>SportsCenter’s Twitter account posted a video of the catch along with the description “Straight. Robbery” and “#SCtop10.”</p>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="158761734"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158761734"></div>
    </div>
    

                            
                        
                            
                                
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="158761734"></div>
    </div>
    

                            
                        
                        
                            



                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Never miss a local story.</h2>
                                <p class="widget-subhead">Sign up today for a 30 day free trial of unlimited digital access.</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.kentucky.com/subscribe/create?param=fHZDAEo=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                    
                        


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90485" data-config-width="100%" data-config-height="9/16w"></div>


                    
                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Schebler makes like Spider-Man to rob a home run&amp;url=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Schebler makes like Spider-Man to rob a home run&body=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html&title=Schebler makes like Spider-Man to rob a home run"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html&description=Schebler makes like Spider-Man to rob a home run&media=http://www.kentucky.com/sports/mlb/cincinnati-reds/5owkud/picture158761729/alternates/LANDSCAPE_1140/AP_17174800954928"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.kentucky.com/sports/mlb/cincinnati-reds/article158761734.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53301"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500, undefined, undefined, undefined, "undefined", "53301"); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h1>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158761734"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-158761734-1498728663133" class="container-158761734-1498728663133">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1498728663144">
    <div id="video-container--1498728663144">
        





<script type='text/template' id='videosidebar-template-'> 

<div id="video-detail--1498728663144" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1498728663144" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay--1498728663144" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



 </script><div id='videosidebar-target-'></div><script>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</script>




        <div class="video-details">
            <time class="published-date timeago hidden">9 hours ago</time>
            <h2 class="title video-title">
                <a href="http://www.kentucky.com/news/state/article158735684.html">Mayflies swarm gas station</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1498728663144">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kentucky.com/latest-news/q56zth-Mayflies-swarm-gas-station/alternates/LANDSCAPE_200/Mayflies%20swarm%20gas%20station" alt="Mayflies swarm gas station"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:55</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">9 hours ago</time>
                            <h4 class="title video-title">Mayflies swarm gas station</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kentucky.com/latest-news/hq5kev-murray-state-vid-2.mp4/alternates/LANDSCAPE_200/murray%20state%20vid%202.mp4" alt="Building explosion aftermath at Murray State"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:31</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">9 hours ago</time>
                            <h4 class="title video-title">Building explosion aftermath at Murray State</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.macon.com/news/16o8ep-Ten-Commandments-Arka_Pete.jpg/alternates/LANDSCAPE_200/Ten%20Commandments%20Arka_Pete.jpg" alt="Man live streams his takedown of Arkansas' Ten Commandments monument"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:04</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">9 hours ago</time>
                            <h4 class="title video-title">Man live streams his takedown of Arkansas' Ten Commandments monument</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="158761734"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/sports/mlb/cincinnati-reds/">
                        Cincinnati Reds
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kentucky.com/sports/article158544309.html">
                                        Votto homers as Reds beat Brewers 8-6
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kentucky.com/sports/mlb/article158358799.html">
                                        Wacha bounces back, Grichuk homers again as Cardinals rout Reds, 8-2
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kentucky.com/sports/article158337389.html">
                                        Grichuk, Gyorko homer, lead Cardinals over Reds 8-2
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kentucky.com/sports/article158158154.html">
                                        Gennett's HR, 4 hits help Reds defeat Nationals 6-2
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kentucky.com/sports/mlb/cincinnati-reds/article158106024.html">
                                        Reds’ Schebler, Votto competing in their own home run derby
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/mlb/cincinnati-reds/">
                            Cincinnati Reds
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="158761734"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Sports Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "19642",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90485"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158761734"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="158761734"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="158761734"></div>
    </div>
</div>

<img src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.kentucky.com%2Fsports%2Fmlb%2Fcincinnati-reds%2Farticle158761734.html" width="1" height="1">

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/kentucky/logo-sm.png" alt="Lexington Herald-Leader | Kentucky.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/subscription/#navlink=mi_footer">Paper Subscriptions</a></li>
                                
                                    <li><a href="https://account.kentucky.com/static/subscribe/#navlink=mi_footer">Digital  Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/e-edition/#navlink=mi_footer">Digital Replica Edition</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Delivery Vacation Stop</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&amp;wu=9#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nl.newsbank.com/sites/lh/#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&amp;wu=61#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="https://www.facebook.com/kentuckycom#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/heraldleader#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/HeraldLeaderVideos#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/+kentuckycom/#navlink=mi_footer">Google+</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Options</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/article44413377.html#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://lexingtonherald.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                
                                    <li><a href="http://lexington.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.kentucky.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="/advertise/article44412411.html#navlink=mi_footer">Digital Solutions</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Media Kit</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="158761734"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="158761734"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="158761734"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.kentucky.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.kentucky.com/mistats/products/escenic.js"></script>
        <script src="http://media.kentucky.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=44160&contextPath=7105-44160&pubId=47&cat=&meta=read-story&objId=158761734&type=article&title=Schebler+makes+like+Spider-Man+to+rob+a+home+run&url=http%3A%2F%2Fwww.kentucky.com%2Fsports%2Fmlb%2Fcincinnati-reds%2Farticle158761734.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=44160&contextPath=7105-44160&pubId=47&cat=&meta=read-story&objId=158761734&type=article&title=Schebler+makes+like+Spider-Man+to+rob+a+home+run&url=http%3A%2F%2Fwww.kentucky.com%2Fsports%2Fmlb%2Fcincinnati-reds%2Farticle158761734.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7446/cc.js?ns=_cc7446" id="LOTCC_7446"></script>
	<script>_cc7446.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
