<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-kentucky.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.kentucky.com/wps/build/images/kentucky/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=389701575, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerLEX, app-argument=https://www.kentucky.com/news/local/crime/article254797352.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="BEKkJ_OR4k9KMYCT1lNm017hfknXZzIPm_qpgFVZeWw"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@heraldleader"/>
    <meta name="twitter:title" content="Reward increases for information in killing of Laurel County businessman"/>
    <meta property="og:site_name" content="Lexington Herald Leader"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Reward increases for information in killing of Laurel County businessman"/>
    <meta property="og:url" content="https://www.kentucky.com/news/local/crime/article254797352.html"/>
    <meta property="og:description" content="The reward now sits at $14,000 after a contribution from Crime Stoppers"/>
    <meta name="twitter:description" content="The reward now sits at $14,000 after a contribution from Crime Stoppers"/>
    <meta property="og:image" content="https://www.kansascity.com/opinion/editorials/78z8s/picture210180794/alternates/LANDSCAPE_1140/money%20reward%20for%20tips%20on%20murder%20homicide%20police"/>
    <meta name="og:image:alt" content="Police handcuffs lie on a lot of dollar bills. The concept of illegal possession of money illegal transactions with US dollars. Economic Crime"/>
    <meta name="twitter:image" content="https://www.kansascity.com/opinion/editorials/78z8s/picture210180794/alternates/LANDSCAPE_1140/money%20reward%20for%20tips%20on%20murder%20homicide%20police"/>
    <meta name="twitter:image:alt" content="Police handcuffs lie on a lot of dollar bills. The concept of illegal possession of money illegal transactions with US dollars. Economic Crime"/>
    <meta property="fb:app_id" content="587420291299522"/>
    <meta name="title" content="Sheriff’s reward increases for help solving man’s murder | Lexington Herald Leader"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="A hefty incentive is being offered in exchange for information about the killing of Laurel County businessman Bryan McCarty who was found dead in his house."/>
    <meta name="keywords" content="laurel county, murder, reward, bryan mccarty, sheriff&#39;s"/>
    <meta name="news_keywords" content="laurel county, murder, reward, bryan mccarty, sheriff&#39;s"/>
    <link rel="canonical" href="https://www.kentucky.com/news/local/crime/article254797352.html"/>
    <meta name="original-source" content="https://www.kentucky.com/news/local/crime/article254797352.html"/>
    <title>Sheriff’s reward increases for help solving man’s murder | Lexington Herald Leader</title>
    <link rel="amphtml" href="https://amp.kentucky.com/news/local/crime/article254797352.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="46341310154"/><script>
  window.pageInfo = {
    'videoLead': 'true','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'338365','accuweather.locationKey1':'348428','accuweather.locationKey2':'333365','accuweather.locationKey3':'350126','accuweather.locationString':'Lexington','accuweather.locationString1':'Louisville','accuweather.locationString2':'Mt Vernon','accuweather.locationString3':'Cincinnati, OH','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats 2021 adFree','amp.connatixPlayerId':'4bf3d4aa-4741-49b1-8574-9ad3b17f489a','connatix.id':'6bdb0c64-88ac-4a4b-9d62-501cf62a3375','connatixPlayerId':'c9b324bb-49c6-4c1f-980f-64fdadc0d262','cs.circ_phone':'1-800-999-8881','cs.circ_url':'http://www.kentucky.com/myaccount','durationMedia':'1059','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'587420291299522','financialContent.account':'kentucky','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'1185','legacy.siteName':'kentucky','marketInfo.CarsAFF':'kentucky','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Kentucky.com. Lexington Herald-Leader also provides Bluegrass, and Lexington, KY with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Lexington','marketInfo.JobsQSSTS':'KY,US','marketInfo.JobsSEO':'Lexington Herald-Leader and Kentucky.com serves the people of Lexington, KY and Bluegrass with a job-search tool and career resource. You will find full and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cb_lh003','marketInfo.Jobslr':'cbcb_lh','marketInfo.LiveConnectTag':'a-01e5','marketInfo.addcities':'Georgetown, Frankfort, Somerset','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'lex','marketInfo.careerbuilder.dmc_id':'1218','marketInfo.careerbuilder.lr':'cbcb_tn','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:LEXINGTNTJ','marketInfo.careerbuilder.s_freshness':'30','marketInfo.clipped_taxonomy':'News/Local','marketInfo.code':'LEX','marketInfo.county':'Fayette County','marketInfo.domain':'kentucky','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Lexington','marketInfo.logoAltText':'Kentucky.com','marketInfo.market_identifier':'LEX.site_kentucky','marketInfo.name':'Lexington Herald Leader','marketInfo.networkid':'7675','marketInfo.phone':'859-231-3100','marketInfo.product':'site','marketInfo.pushlyDomainKey':'5kOyY2tnVEiHodu1sL8pJYzkolWH9O34dMUX','marketInfo.region':'Central Kentucky','marketInfo.shortURL':'breaking','marketInfo.siteId':'79','marketInfo.sourcelevel':'crime','marketInfo.state':'Kentucky','marketInfo.state_abbreviation':'KY','marketInfo.staticDirectory':'kentucky','marketInfo.street_address':'838 E. High Street #305, Lexington, KY 40502','marketInfo.taxonomy':'News/Local///','marketInfo.webmaster_email':'interactive-ops@herald-leader.com','marketInfo.zipcode':'40508','nativo.story.placements':'840695,868911,844476','nativo.video.placements':'869312,869311','newsletter.name':'kentucky_breaking_newsletter','publication.domain':'Kentucky.com','publication.mediadomain':'media.kentucky.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631427, &quot;tid&quot;:1035144, &quot;wid&quot;:996909}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '1',  
      'centennialZones': '3',
      'enableConnatixZone': 'true',
      'sectionID': '43959','sectionsIds': '43959,7107','topicsTags': '','lotameId': '7446',
    'domainName': 'www.kentucky.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true',};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254797352";
    mistats.pagename="Story:254797352|Reward increases for information in killing of Laurel County businessman";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Crime";
    mistats.contentsource="Christopher  Leach";
    mistats.pubdate="2021/10/06";
    mistats.moddate="2021/10/06 H14";
    mistats.keywords="laurel county, murder, reward, bryan mccarty, sheriff&#39;s";
</script>
<script>mi.loadScript('kentucky', { sync: true });</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="e6846d8c-375b-4fc4-b393-9b7401f2fb50"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/kentucky/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/kentucky/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/kentucky/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/kentucky/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/kentucky/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/kentucky/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/kentucky/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/kentucky/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kentucky.com/news/local/crime/article254797352.html"
  },
  "headline": "Reward increases for information in killing of Laurel County businessman",
  "image": "https://www.kansascity.com/opinion/editorials/78z8s/picture210180794/alternates/FREE_1140/money%20reward%20for%20tips%20on%20murder%20homicide%20police",
  "datePublished": "2021-10-06T2:53PM-04:00",
  "dateModified": "2021-10-06T2:53PM-04:00",
  "url": "https://www.kentucky.com/news/local/crime/article254797352.html",
  "isBasedOn": "https://www.kentucky.com/news/local/crime/article254797352.html",
  "thumbnailUrl": "https://www.kansascity.com/opinion/editorials/78z8s/picture210180794/alternates/FREE_1140/money%20reward%20for%20tips%20on%20murder%20homicide%20police",
  "articleSection": "Crime",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Christopher  Leach"}],
  "publisher": {
     "name": "Lexington Herald Leader",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.kentucky.com/wps/build/images/kentucky/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kentucky",
    "productID": "kentucky.com:AllLEX-5009"
  },
  "description": "A hefty incentive is being offered in exchange for information about the killing of Laurel County businessman Bryan McCarty who was found dead in his house.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254797352"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.kentucky.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.kentucky.com" class="market-logo" aria-label="Lexington Herald Leader">
        <img src="/wps/build/images/kentucky/logo.svg" alt="Lexington Herald Leader Logo" loading="lazy">
        <h1 class="title-meta">Sheriff’s reward increases for help solving man’s murder | Lexington Herald Leader
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Lexington Herald Leader" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Lexington Herald Leader" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.kentucky.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        
            <a href="https://www.kentucky.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-3"
                         id="menubtn-3" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-3" role="menu" aria-labelledby="menubtn-3">
                    <div role="none"><a href="https://www.kentucky.com/news/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/local/counties/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Counties</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/health-and-medicine/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health &amp; Medicine</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/local/counties/fayette-county/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lexington</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/video/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News Videos</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Searchable Databases</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/local/watchdog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Watchdog</a></div>
                    <div role="none"><a href="https://www.kentucky.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    <div role="none"><a href="https://www.kentucky.com/readerschoice" role="menuitem" tabindex="0" role="menuitem">Readers&#39; Choice</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><a href="https://www.kentucky.com/sports/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/college/kentucky-sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">UK Sports</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College Sports</a></div>
                    <div role="none"><a href="http://ukrecruiting.bloginky.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Next Cats Recruiting</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/horses/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horses</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/nascar-auto-racing/kentucky-speedway/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Kentucky Speedway</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/mlb/lexington-legends/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lexington Legends</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/mlb/cincinnati-reds/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Reds</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NASCAR</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/video/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports Videos</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columns</span>
                            </div>
                    <div role="none"><a href="https://www.kentucky.com/sports/spt-columns-blogs/john-clay/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">John Clay&#39;s Columns</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-recruiting/next-cats-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Next Cats</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/spt-columns-blogs/mark-story/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mark Story</a></div>
                    <div role="none"><a href="http://ukrecruiting.bloginky.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Next Cats Recruiting</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    UK Sports
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.kentucky.com/sports/college/kentucky-sports/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">All UK Sports</a></div>
                    <div role="none"><a href="http://ukrecruiting.bloginky.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Next Cats Recruiting</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-baseball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Baseball</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-basketball-men/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Basketball - Men</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-basketball-women/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Basketball - Women</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-recruiting/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Recruiting</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/college/kentucky-sports/ex-cats/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Ex-Cats</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Football</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/college/kentucky-sports/video/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">UK Videos</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/college/kentucky-sports/other-uk-sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">More UK Sports</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columns</span>
                            </div>
                    <div role="none"><a href="https://www.kentucky.com/sports/spt-columns-blogs/sidelines-with-john-clay#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">John Clay&#39;s Blog</a></div>
                    <div role="none"><a href="https://www.kentucky.com/sports/spt-columns-blogs/mark-story/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mark Story</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.kentucky.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.kentucky.com/entertainment/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">All Entertainment</a></div>
                    <div role="none"><a href="https://www.kentucky.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="https://www.kentucky.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://calendar.kentucky.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Events Calendar</a></div>
                    <div role="none"><a href="https://www.kentucky.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.kentucky.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="http://games.kentucky.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.kentucky.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Stage &amp; Dance</a></div>
                    <div role="none"><a href="https://www.kentucky.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    <div role="none"><a href="https://www.kentucky.com/entertainment/video/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment Videos</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Food &amp; Drink
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.kentucky.com/lexgoeat/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">LexGo Eat</a></div>
                    <div role="none"><a href="https://www.kentucky.com/lexgoeat/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurant News &amp; Trends</a></div>
                    <div role="none"><a href="https://www.kentucky.com/lexgoeat/food/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Recipes</a></div>
                    <div role="none"><a href="https://www.kentucky.com/lexgoeat/bourbon/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Bourbon &amp; Bars</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Blogs
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><span class="option-label" tabindex="-1">News Blogs</span>
                            </div>
                    <div role="none"><a href="http://www.kyphotoarchive.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Photo Archive</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Sports Blogs</span>
                            </div>
                    <div role="none"><a href="https://www.kentucky.com/sports/spt-columns-blogs/sidelines-with-john-clay#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">John Clay&#39;s Blog</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Entertainment Blogs</span>
                            </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.kentucky.com/opinion/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.kentucky.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.kentucky.com/opinion/editorial-cartoons/joel-pett/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Joel Pett</a></div>
                    <div role="none"><a href="https://www.kentucky.com/living/religion/paul-prather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Paul Prather</a></div>
                    <div role="none"><a href="https://www.kentucky.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.kentucky.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Op-Ed</a></div>
                    <div role="none"><a href="https://www.kentucky.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.kentucky.com/living/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.kentucky.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    <div role="none"><a href="https://www.kentucky.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.legacy.com/obituaries/kentucky/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Kentucky Obituaries</a></div>
                    <div role="none"><a href="https://www.kentucky.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Obituaries in the News</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/lexington/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.kentucky.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.kentucky.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.kentucky.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.kentucky.com/e-edition/today#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">E-edition</a></div>
                    <div role="none"><a href="http://www.mcclatchyreprints.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Page Reprints</a></div>
                    <div role="none"><a href="https://www.kentucky.com/rss/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">RSS Feeds</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Site Information</span>
                            </div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/lexington/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Advertise With Us</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Mobile</span>
                            </div>
                    <div role="none"><a href="https://www.kentucky.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile Apps &amp; eReaders</a></div>
                    <div role="none"><a href="http://t.news.kentucky.com/webApp/mccSignupPage?siteName=kentucky#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Social</span>
                            </div>
                    <div role="none"><a href="https://www.facebook.com/kentuckycom#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Facebook</a></div>
                    <div role="none"><a href="https://twitter.com/heraldleader#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Twitter</a></div>
                    <div role="none"><a href="http://instagram.com/kentuckycom/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Instagram</a></div>
                    <div role="none"><a href="https://www.youtube.com/user/HeraldLeaderVideos#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">YouTube</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.kentucky.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Jobs
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="https://jobs.kentucky.com#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Jobs</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/lexington/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Classifieds</a></div>
                    <div role="none"><a href="https://jobs.kentucky.com#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Jobs</a></div>
                    <div role="none"><a href="https://www.kentucky.com/homes/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Homes</a></div>
                    <div role="none"><a href="https://www.kentucky.com/homes/home-seller#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Homeseller</a></div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/lexington/#navlink=navbar" role="menuitem" tabindex="0" role="menuitem">Legal Notices</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-17"
                         id="menubtn-17" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-17" role="menu" aria-labelledby="menubtn-17">
                    <div role="none"><a href="https://www.kentucky.com/advertise/sponsored-content/?ntv_adpz=3602" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/lexington/#navlink=navbar" tabindex="0" role="menuitem">Place an Ad</a>
        
            <a href="https://www.kentucky.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.kentucky.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kentucky.com/news/local/crime">
      Crime
    </a>
  </h2>



  
    
  

  


  
  



  



  
  


  <h1 class="h1" "tabindex="0">
    
      
      Reward increases for information in killing of Laurel County businessman
    
  </h1>
  
   

  





  
  
    
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:cleach@herald-leader.com"> By Christopher  Leach</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date" datetime= "2021-10-06T14:53:42-04:00">October 06, 2021 2:53 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Reward+increases+for+information+in+killing+of+Laurel+County+businessman&amp;url=https://www.kentucky.com/news/local/crime/article254797352.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kentucky.com/news/local/crime/article254797352.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Reward%20increases%20for%20information%20in%20killing%20of%20Laurel%20County%20businessman&body=https://www.kentucky.com/news/local/crime/article254797352.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kentucky.com/news/local/crime/article254797352.html&title=Reward increases for information in killing of Laurel County businessman">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kentucky.com/news/local/crime/article254797352.html&description=Reward increases for information in killing of Laurel County businessman&media=https://www.kentucky.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kentucky.com/news/local/crime/article254797352.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-211761409-1633546502385" class="media-wrap ">
    <div id="playerWrap-211761409-1633546502385" class="video-media vjs-wrapper">    
        <video id="player-211761409-1633546502385"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.bnd.com/news/article211761409.html"
            data-title="If you witness a crime, here’s what to do"
            data-video-id="5788814791001"
            data-publication="bnd"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FLEX.site_kentucky%2FNews%2FLocal&amp;hl=en&amp;cmsid=2475936&amp;description_url=https%3A%2F%2Fwww.bnd.com%2Fnews%2Farticle211761409.html&amp;vid_t=If%20you%20witness%20a%20crime%2C%20here%E2%80%99s%20what%20to%20do&amp;vid=5788814791001&amp;cust_params=sect%3DCrime%26sec_sect%3D43959%2C7107%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5615998036001"
            data-key="BCpkADawqM2ERrVIMv9rBzYFWGyA2AaOwDT10NpGuFZvj3oL4BpUV2r0WznEJ7AvVEqiSKJoa6t361sFwyrPocPuF3QlDl1JpBGYjjxMBD8i2GU0Hpr6KiqzNiVC1aKg9zKiTWyTI503i9vV"
            data-cmsid="2475936"
                data-pub-account = "5615998026001"
                data-pub-key = "BCpkADawqM0t4aWUwOHWSCwx3mgmeRyLa66dBNb1WQQSVL4VoBk7TLqUVm-_2_XIJhjy8rw3EPc7KWWbmGrCe1IJcQZdJB-sshOfgKxpuWUEPqhgyq9Bs914AR5wr4xzGafgwPHIJAYafmQM"
                data-pub-cmsid = "2475972"
            data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FLEX.site_kentucky%2FNews%2FLocal&amp;hl=en"
                data-sec-tag = "43959,7107"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="true">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.kentucky.com%2Fnews%2Flocal%2Fcrime%2Farticle254797352.html"></script> <div><!----></div> <!----> <!----> <!----> <p>As the Laurel County Sheriff’s Office continues to investigate the murder of businessman Bryan McCarty, the reward for information has increased to $14,000.</p> <!----><p>Laurel County Sheriff John Root announced on Monday that a $10,000 reward was being offered to anyone who could provide information, “leading to the arrest and conviction of the suspect(s) involved in the murder of Bryan McCarty.” Just one day later, the London-Laurel County Crime Stoppers contributed $4,000 to the reward to increase the incentive.</p> <!----><p>McCarty, 62, was found dead inside his home on Maple Grove Road in London on Sept. 25 by a sheriff’s deputy, according to the sheriff’s office. The deputy was conducting a welfare check after a business associate of McCarty informed the sheriff’s office that McCarty missed an earlier business meeting. </p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>An autopsy confirmed that McCarty had been shot multiple times, according to the sheriff’s office.</p> <!----><p>McCarty was the owner of McCarty Rentals.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">News alerts in your inbox</h5> <p id="newsletter-summary" class="summary">Sign up for email alerts and be the first to know when news breaks.</p> <input type="hidden" id="newsletterType" value="kentucky_breaking_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div> <div id="zone-el-103" class="zone zone-el"></div></div><div class="embed-infographic"><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FMccartyRentalsIncorporated%2Fposts%2F1742658099265461&amp;show_text=true&amp;width=500" width="500" height="629" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></div> <!----><p>Anyone with information about the incident is encouraged to contact the Laurel County Sheriff’s Office at 606-864-6600.</p> <!----> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="210180794" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.kansascity.com/opinion/editorials/78z8s/picture210180794/alternates/FREE_1140/money%20reward%20for%20tips%20on%20murder%20homicide%20police"
      data-alt=""
      data-caption="Police handcuffs lie on a lot of dollar bills. The concept of illegal possession of money illegal transactions with US dollars. Economic Crime"
      data-photographer=""
      data-credit="">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/253899808">Christopher Leach</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/ChrisLeachHL">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:cleach@herald-leader.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Chris Leach is a breaking news reporter for the Lexington Herald-Leader. He joined the newspaper in September 2021 after previously working with the Anderson News and the Cats Pause. Chris graduated from UK in December 2018.</span>
        <a class="h5" href="https://account.kentucky.com/subscribe/create?param=f3NJAEM=&amp;offer=NmEfaxcUb3lSCUJAfRJFbEs8dXU8dkc8eBBAG15QPgoUG0hQeHNFCEpDb29STx0HLisVS1BIbw81YUtLAAxCdD1QMA%3D%3D&amp;cid=news_author-card_leach-.99mo-2mo-15.99_202109" style="color: #5169B8; text-transform: none;">Support my work with a digital subscription</a></div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.kentucky.com/news/local/crime/article254797352.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.kentucky.com/news/local/crime/article254782027.html#storylink=readnext" class="image-link-macro kfocusable" title="Central KY sheriff won’t resign after pleading guilty to DUI in official vehicle">

                <img src="https://www.kentucky.com/latest-news/juxuep/picture254134508/alternates/LANDSCAPE_1140/corman_fitted.jpeg" alt="Central KY sheriff won’t resign after pleading guilty to DUI in official vehicle" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kentucky.com/news/local/crime/">
      Crime
    </a>
  </h2>




          


  
  



  



  
  


  <h3 class="h1" >
    
      <a href="https://www.kentucky.com/news/local/crime/article254782027.html#storylink=readnext" >
        
        Central KY sheriff won’t resign after pleading guilty to DUI in official vehicle
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:cleach@herald-leader.com"> By Christopher  Leach</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">Updated October 06, 2021 2:30 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Central+KY+sheriff+won%E2%80%99t+resign+after+pleading+guilty+to+DUI+in+official+vehicle&amp;url=https://www.kentucky.com/news/local/crime/article254782027.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kentucky.com/news/local/crime/article254782027.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Central%20KY%20sheriff%20won%E2%80%99t%20resign%20after%20pleading%20guilty%20to%20DUI%20in%20official%20vehicle&body=https://www.kentucky.com/news/local/crime/article254782027.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kentucky.com/news/local/crime/article254782027.html&title=Central KY sheriff won’t resign after pleading guilty to DUI in official vehicle">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kentucky.com/news/local/crime/article254782027.html&description=Central KY sheriff won’t resign after pleading guilty to DUI in official vehicle&media=https://www.kentucky.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kentucky.com/news/local/crime/article254782027.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">The Jessamine County sheriff’s arrest and plea provoked debate among supporters and those who questioned if he should lead the law enforcement agency.</p>
        

        
            
            
	<a href="https://www.kentucky.com/news/local/crime/article254782027.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kentucky.com/news/nation-world/national/article254778972.html#storylink=trendingstories" >
        
        Drug-soaked papers disguised as prison mail land gang member in jail, Georgia cops say
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633469746">Updated October 05, 2021 5:35 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kentucky.com/sports/article254652802.html#storylink=trendingstories" >
        
        Professional soccer comes to Lexington with announcement of USL League One team
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633459931">Updated October 05, 2021 2:52 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kentucky.com/news/local/crime/article254750252.html#storylink=trendingstories" >
        
        ‘The lure of easy money.’ Former NFL players get prison time for Lexington fraud case
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633465954">Updated October 05, 2021 4:32 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kentucky.com/news/coronavirus/article254750827.html#storylink=trendingstories" >
        
        Rate of positive COVID tests down again in KY. $400M essential worker bonus proposed.
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633382543">Updated October 04, 2021 5:22 PM</div>
      
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kentucky.com/sports/article254764297.html#storylink=trendingstories" >
        
        A USL League One team is coming to Lexington. Here’s what you need to know.
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633473242">Updated October 05, 2021 6:34 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.kentucky.com/subscribe/create?param=f3NJAEM=&amp;offer=NmEfaxcUb3lSCUJAfRJFbEs8dXU8dkc8eBBAG15QPgoUG0hQeHNFCEpDb29STx0HLisVS1BIbw81YUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kentucky.com/news/local/crime/article254791997.html#storylink=moresection" class="image-link-macro kfocusable" title="Man pleads guilty to killing Kentucky couple. Should cops pay for fatal chase crash?">

                <img src="https://www.kentucky.com/latest-news/mbwijk/picture254792107/alternates/LANDSCAPE_480/211005%20ky%20nky%20murder%20victims" alt="Man pleads guilty to killing Kentucky couple. Should cops pay for fatal chase crash?" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kentucky.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kentucky.com/news/local/crime/article254791997.html#storylink=moresection" >
        
        Man pleads guilty to killing Kentucky couple. Should cops pay for fatal chase crash?
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 06, 2021 12:10 PM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kentucky.com/news/local/crime/article254798047.html#storylink=moresection" class="image-link-macro kfocusable" title="Former Kentucky dentist, wife charged with conspiring to not pay all federal taxes">

                <img src="https://www.elnuevoherald.com/ultimas-noticias/h7q10x/picture250521794/alternates/LANDSCAPE_480/GettyImages-170036111.jpg" alt="Former Kentucky dentist, wife charged with conspiring to not pay all federal taxes" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kentucky.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kentucky.com/news/local/crime/article254798047.html#storylink=moresection" >
        
        Former Kentucky dentist, wife charged with conspiring to not pay all federal taxes
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 06, 2021 10:50 AM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kentucky.com/news/politics-government/article254799257.html#storylink=moresection" class="image-link-macro kfocusable" title="Former Kentucky Democratic party leader ordered to prison in campaign finance case">

                <img src="https://www.kentucky.com/latest-news/jiurlc/picture218269575/alternates/LANDSCAPE_480/Jerry%20Lundergan" alt="Former Kentucky Democratic party leader ordered to prison in campaign finance case" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kentucky.com/news/politics-government/">
      Politics &amp; Government
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kentucky.com/news/politics-government/article254799257.html#storylink=moresection" >
        
        Former Kentucky Democratic party leader ordered to prison in campaign finance case
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 06, 2021 10:36 AM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kentucky.com/news/local/crime/article254779572.html#storylink=moresection" class="image-link-macro kfocusable" title="Eastern Kentucky mother charged with criminal abuse after child overdosed on drugs">

                <img src="https://www.star-telegram.com/latest-news/w8ceez/picture244604347/alternates/LANDSCAPE_480/crime%20scene%20tape%20(mcclatchy).jpg" alt="Eastern Kentucky mother charged with criminal abuse after child overdosed on drugs" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kentucky.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kentucky.com/news/local/crime/article254779572.html#storylink=moresection" >
        
        Eastern Kentucky mother charged with criminal abuse after child overdosed on drugs
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633466434">Updated October 05, 2021 4:40 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kentucky.com/news/local/crime/article254766942.html#storylink=moresection" class="image-link-macro kfocusable" title="Update: Man dies after shooting at Lexington apartment complex">

                <img src="https://www.star-telegram.com/opinion/letters-to-the-editor/mcneys/picture252620848/alternates/LANDSCAPE_480/IMG_Police_lights_3_1_NEEILQC5_L422620658" alt="Update: Man dies after shooting at Lexington apartment complex" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kentucky.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kentucky.com/news/local/crime/article254766942.html#storylink=moresection" >
        
        Update: Man dies after shooting at Lexington apartment complex
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633466249">Updated October 05, 2021 4:37 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kentucky.com/news/local/crime/article254750252.html#storylink=moresection" class="image-link-macro kfocusable" title="‘The lure of easy money.’ Former NFL players get prison time for Lexington fraud case">

                <img src="https://www.kentucky.com/latest-news/u648gi/picture254771157/alternates/LANDSCAPE_480/NFL%20combo.jpg" alt="‘The lure of easy money.’ Former NFL players get prison time for Lexington fraud case" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kentucky.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kentucky.com/news/local/crime/article254750252.html#storylink=moresection" >
        
        ‘The lure of easy money.’ Former NFL players get prison time for Lexington fraud case
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633465954">Updated October 05, 2021 4:32 PM</div>
      
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/kentucky/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://kentucky.com/mobile" class="more-link icon-label h4">
		Lexington Herald Leader App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.kentucky.com/webApp/mccSignupPage?siteName=kentucky" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/kentuckycom" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/heraldleader" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/HeraldLeaderVideos" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.kentucky.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.kentucky.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.kentucky.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=LEX">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=LEX">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.kentucky.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            <a href="https://www.kentucky.com/customer-service/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.kentucky.com/webApp/mccSignupPage?siteName=kentucky#navlink=mi_footer">Newsletters</a>
            <a href="https://www.kentucky.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.kentucky.com/advertise/article44413377.html#navlink=mi_footer">Contact Advertising</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/lexington/#navlink=mi_footer">Place a Classified Ad</a>
            <a href="https://www.kentucky.com/advertise/article44412411.html#navlink=mi_footer">Digital Solutions</a>
            <a href="https://go.mcclatchy.com/media-capabilities-lexington">Media Kit</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.kentucky.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.kentucky.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.kentucky.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b9a47dc85e05422023bb.js"></script>

<script type="text/javascript" src="/wps/build/webpack/vue.bundle-2dcbd1661e4d11979a36.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-72bc93f6cff879e57cfb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-ebf6fae87170ecd55ce3.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-2fefc33f0bb2df768685.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
