<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"LEX",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.kentucky.com/wps/source/images/kentucky/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kentucky.com/wps/source/images/kentucky/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kentucky.com/wps/source/images/kentucky/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kentucky.com/wps/source/images/kentucky/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.kentucky.com/wps/source/images/kentucky/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.kentucky.com/wps/source/images/kentucky/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="heraldleader"/>
    

    
        <meta name="twitter:title" content="Bevin spoke at Hillbilly Days this weekend. The crowd wouldn’t stop booing."/>
    

    
        <meta property="og:site_name" content="kentucky"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Bevin spoke at Hillbilly Days this weekend. The crowd wouldn’t stop booing."/>
    

    
        <meta property="og:url" content="https://www.kentucky.com/news/politics-government/article229226199.html"/>
    

    
        <meta property="og:description" content="Kentucky Governor Matt Bevin took the podium at Hillbilly Days in Pikeville to tell the small crowd why he should be reelected to a second term, but supporters of Rocky Adkins booed him through the whole thing."/>
    

    
        <meta name="twitter:description" content="Kentucky Governor Matt Bevin took the podium at Hillbilly Days in Pikeville to tell the small crowd why he should be reelected to a second term, but supporters of Rocky Adkins booed him through the whole thing."/>
    

    
        <meta property="og:image" content="https://www.kentucky.com/latest-news/jk86mr/picture229267354/alternates/LANDSCAPE_1140/190413Bevin02"/>
    

    
        <meta name="twitter:image" content="https://www.kentucky.com/latest-news/jk86mr/picture229267354/alternates/LANDSCAPE_1140/190413Bevin02"/>
    

    
        <meta property="fb:app_id" content="587420291299522"/>
    

    

    
        <meta name="title" content="Bevin’s Hillbilly Days speech met with boos and jeers | Lexington Herald Leader"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Kentucky Governor Matt Bevin took the podium at Hillbilly Days in Pikeville to tell the small crowd why he should be reelected to a second term, but supporters of Rocky Adkins booed him through the whole thing."/>
    

    
        <meta name="keywords" content="Matt Bevin, kentucky, election, governor, rocky adkins, hillbilly days, pikeville, martin county, water, braidy industries"/>
    

    
        <meta name="news_keywords" content="Matt Bevin, kentucky, election, governor, rocky adkins, hillbilly days, pikeville, martin county, water, braidy industries"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.kentucky.com/news/politics-government/article229226199.html"/>
    

    
        <meta name="original-source" content="https://www.kentucky.com/news/politics-government/article229226199.html"/>
    

    
        <meta name="google-site-verification" content="BEKkJ_OR4k9KMYCT1lNm017hfknXZzIPm_qpgFVZeWw"/>
    






<meta name="title" content="Bevin’s Hillbilly Days speech met with boos and jeers | Lexington Herald Leader">
<meta name="og:title" content="Bevin’s Hillbilly Days speech met with boos and jeers | Lexington Herald Leader">





    <meta property="article:content_tier" content=""/>


<title>Bevin’s Hillbilly Days speech met with boos and jeers | Lexington Herald Leader</title>

<link rel="amphtml" href="https://amp.kentucky.com/news/politics-government/article229226199.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kentucky/windowsmetro-144.png"/>




        <meta property="fb:pages" content="46341310154" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kentucky/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kentucky/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kentucky/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kentucky/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kentucky/favicon.png">




<script>
    window.pageInfo = {
    ['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'338365',['accuweather.locationKey1']:'348428',['accuweather.locationKey2']:'333365',['accuweather.locationKey3']:'350126',['accuweather.locationString']:'Lexington',['accuweather.locationString1']:'Louisville',['accuweather.locationString2']:'Mt Vernon',['accuweather.locationString3']:'Cincinnati, OH',['accuweather.partnerCode']:'MCCLATCHY',['facebook.app.id']:'587420291299522',['marketInfo.CarsAFF']:'kentucky',['marketInfo.CarsSEO']:'Search for used and new cars, trucks, SUVs and other vehicles on Kentucky.com. Lexington Herald-Leader also provides Bluegrass, and Lexington, KY with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',['marketInfo.JobsQSCTY']:'Lexington',['marketInfo.JobsQSSTS']:'KY,US',['marketInfo.JobsSEO']:'Lexington Herald-Leader and Kentucky.com serves the people of Lexington, KY and Bluegrass with a job-search tool and career resource. You will find full and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',['marketInfo.JobsSiteID']:'cb_lh003',['marketInfo.Jobslr']:'cbcb_lh',['marketInfo.LiveConnectTag']:'a-01e5',['marketInfo.addcities']:'Georgetown, Frankfort, Somerset',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.dmc_code']:'lex',['marketInfo.careerbuilder.dmc_id']:'1218',['marketInfo.careerbuilder.lr']:'cbcb_tn',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'CustomField3:LEXINGTNTJ',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.clipped_taxonomy']:'News/Local/GovtPolitics',['marketInfo.code']:'LEX',['marketInfo.county']:'Fayette County',['marketInfo.domain']:'kentucky',['marketInfo.followLinks']:'true',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Lexington',['marketInfo.logoAltText']:'Kentucky.com',['marketInfo.market_identifier']:'LEX.site_kentucky',['marketInfo.name']:'Lexington Herald Leader',['marketInfo.networkid']:'7675',['marketInfo.phone']:'859-231-3100',['marketInfo.product']:'site',['marketInfo.region']:'Central Kentucky',['marketInfo.shortURL']:'breaking',['marketInfo.siteId']:'79',['marketInfo.sourcelevel']:'politicsgovernment',['marketInfo.state']:'Kentucky',['marketInfo.state_abbreviation']:'KY',['marketInfo.staticDirectory']:'kentucky',['marketInfo.street_address']:'100 Midland Avenue, Lexington, KY, 40508',['marketInfo.taxonomy']:'News/Local/GovtPolitics//',['marketInfo.webmaster_email']:'interactive-ops@herald-leader.com',['marketInfo.zipcode']:'40508',['nativo.story.placements']:'840695,868911,844476',['nativo.video.placements']:'869312,869311',['marketInfo.pagelevel']:'story',
    }
    Object.freeze(window.pageInfo);
</script>
<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=8e60cbe',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local","GovtPolitics"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-fffbb22b14.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-189b976dd4.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'338365',
'accuweather.locationKey1':'348428',
'accuweather.locationKey2':'333365',
'accuweather.locationKey3':'350126',
'accuweather.locationString':'Lexington',
'accuweather.locationString1':'Louisville',
'accuweather.locationString2':'Mt Vernon',
'accuweather.locationString3':'Cincinnati, OH',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-999-8881',
'cs.circ_url':'http://www.kentucky.com/myaccount',
'facebook.app.id':'587420291299522',
'financialContent.account':'kentucky',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1185',
'legacy.siteName':'kentucky',
'marketInfo.CarsAFF':'kentucky',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Kentucky.com. Lexington Herald-Leader also provides Bluegrass, and Lexington, KY with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Lexington',
'marketInfo.JobsQSSTS':'KY,US',
'marketInfo.JobsSEO':'Lexington Herald-Leader and Kentucky.com serves the people of Lexington, KY and Bluegrass with a job-search tool and career resource. You will find full and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_lh003',
'marketInfo.Jobslr':'cbcb_lh',
'marketInfo.LiveConnectTag':'a-01e5',
'marketInfo.addcities':'Georgetown, Frankfort, Somerset',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'lex',
'marketInfo.careerbuilder.dmc_id':'1218',
'marketInfo.careerbuilder.lr':'cbcb_tn',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:LEXINGTNTJ',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'marketInfo.code':'LEX',
'marketInfo.county':'Fayette County',
'marketInfo.domain':'kentucky',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Lexington',
'marketInfo.logoAltText':'Kentucky.com',
'marketInfo.market_identifier':'LEX.site_kentucky',
'marketInfo.name':'Lexington Herald Leader',
'marketInfo.networkid':'7675',
'marketInfo.phone':'859-231-3100',
'marketInfo.product':'site',
'marketInfo.region':'Central Kentucky',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'79',
'marketInfo.sourcelevel':'politicsgovernment',
'marketInfo.state':'Kentucky',
'marketInfo.state_abbreviation':'KY',
'marketInfo.staticDirectory':'kentucky',
'marketInfo.street_address':'100 Midland Avenue, Lexington, KY, 40508',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.webmaster_email':'interactive-ops@herald-leader.com',
'marketInfo.zipcode':'40508',
'nativo.story.placements':'840695,868911,844476',
'nativo.video.placements':'869312,869311',
'publication.domain':'Kentucky.com',
'publication.mediadomain':'media.kentucky.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:229226199";
    mistats.pagename="Story:229226199|Bevin spoke at Hillbilly Days this weekend. The crowd wouldn’t stop booing.";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="Politics &amp; Government";
    mistats.contentsource="Daniel Desrochers,Will Wright";
    mistats.pubdate="2019/04/15";
    mistats.moddate="2019/04/15 H11";
    mistats.keywords="Matt Bevin kentucky election governor rocky adkins hillbilly days pikeville martin county water braidy industries";
</script>


<script src="//media.kentucky.com/misites/ken/kentucky.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.kentucky.com/news/politics-government/article229226199.html"
  },

  
  "headline": "Bevin spoke at Hillbilly Days this weekend. The crowd wouldn’t stop booing.",
  "image": "https://www.kentucky.com/latest-news/jk86mr/picture229267354/alternates/FREE_1140/190413Bevin02",
  "datePublished": "2019-04-15T10:19-04:00",
  "dateModified": "2019-04-15T11:39-04:00",
  "url": "//www.kentucky.com/news/politics-government/article229226199.html",
  "thumbnailUrl": "//www.kentucky.com/latest-news/jk86mr/picture229267354/alternates/FREE_1140/190413Bevin02",
  "articleSection": "Politics &amp; Government",
  "creator": [],
  "keywords": ["Matt Bevin","kentucky","election","governor","rocky adkins","hillbilly days","pikeville","martin county","water","braidy industries"],"author": {
      "@type": "Person",
      "name": "Will Wright"
    },"author": {
      "@type": "Person",
      "name": "Daniel Desrochers"
    },"publisher": {
     "name": "Lexington Herald Leader",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kentucky.com/wps/build/images/kentucky/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kentucky",
    "productID": "kentucky.com:AllLEX-5009"
  },
  
  "description": "Kentucky Governor Matt Bevin took the podium at Hillbilly Days in Pikeville to tell the small crowd why he should be reelected to a second term, but supporters of Rocky Adkins booed him through the whole thing.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "229226199"}'>




    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    




        




    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="229226199"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/LexingtonHeraldLeader/default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Lexington Herald Leader" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Lexington Herald Leader">
                    
                        <img src="/wps/build/images/kentucky/logo.svg" alt="Lexington Herald Leader Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Bevin spoke at Hillbilly Days this weekend. The crowd wouldn’t stop booing. | Lexington Herald Leader</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.kentucky.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.kentucky.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.kentucky.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.kentucky.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.kentucky.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Lexington Herald Leader" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/LexingtonHeraldLeader/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.kentucky.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/#navlink=navbar" role="menuitem" tabindex="0">
                        All News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0">
                        Communities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/local/counties/#navlink=subnav" role="menuitem" tabindex="0">
                        Counties
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/local/counties/fayette-county/#navlink=subnav" role="menuitem" tabindex="0">
                        Lexington
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/local/crime/most-wanted/#navlink=subnav" role="menuitem" tabindex="0">
                        Most Wanted
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation/World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                        News Photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/video/#navlink=subnav" role="menuitem" tabindex="0">
                        News Videos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Searchable Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                        State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/local/watchdog/#navlink=subnav" role="menuitem" tabindex="0">
                        Watchdog
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/local/news-columns-blogs/tom-eblen/#navlink=subnav" role="menuitem" tabindex="0">
                        Tom Eblen
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/#navlink=navbar" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/#navlink=subnav" role="menuitem" tabindex="0">
                        UK Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        College Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://ukrecruiting.bloginky.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Next Cats Recruiting
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/horses/#navlink=subnav" role="menuitem" tabindex="0">
                        Horses
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/nascar-auto-racing/kentucky-speedway/#navlink=subnav" role="menuitem" tabindex="0">
                        Kentucky Speedway
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/mlb/lexington-legends/#navlink=subnav" role="menuitem" tabindex="0">
                        Lexington Legends
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/mlb/cincinnati-reds/#navlink=subnav" role="menuitem" tabindex="0">
                        Reds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                        MLB
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                        NBA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        NASCAR
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                        NFL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports Photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/video/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports Videos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/spt-columns-blogs/john-clay/#navlink=subnav" role="menuitem" tabindex="0">
                        John Clay&#39;s Columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/spt-columns-blogs/mark-story/#navlink=subnav" role="menuitem" tabindex="0">
                        Mark Story
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://ukrecruiting.bloginky.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Next Cats Recruiting
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">UK Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/#navlink=navbar" role="menuitem" tabindex="0">
                        All UK Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://ukrecruiting.bloginky.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Next Cats Recruiting
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-baseball/#navlink=subnav" role="menuitem" tabindex="0">
                        Baseball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-basketball-men/#navlink=subnav" role="menuitem" tabindex="0">
                        Basketball - Men
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-basketball-women/#navlink=subnav" role="menuitem" tabindex="0">
                        Basketball - Women
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-recruiting/#navlink=subnav" role="menuitem" tabindex="0">
                        Recruiting
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/ex-cats/#navlink=subnav" role="menuitem" tabindex="0">
                        Ex-Cats
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/#navlink=subnav" role="menuitem" tabindex="0">
                        Football
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                        UK Photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/video/#navlink=subnav" role="menuitem" tabindex="0">
                        UK Videos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/other-uk-sports/#navlink=subnav" role="menuitem" tabindex="0">
                        More UK Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/spt-columns-blogs/sidelines-with-john-clay#navlink=subnav" role="menuitem" tabindex="0">
                        John Clay&#39;s Blog
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/spt-columns-blogs/mark-story/#navlink=subnav" role="menuitem" tabindex="0">
                        Mark Story
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/#navlink=navbar" role="menuitem" tabindex="0">
                        All Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.kentucky.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://calendar.kentucky.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events Calendar
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/performing-arts/#navlink=subnav" role="menuitem" tabindex="0">
                        Stage &amp; Dance
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/visual-arts/#navlink=subnav" role="menuitem" tabindex="0">
                        Visual Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment Photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/entertainment/video/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment Videos
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Blogs</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">News Blogs</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://weather.bloginky.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Kentucky Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.kyphotoarchive.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Photo Archive
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sports Blogs</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/spt-columns-blogs/sidelines-with-john-clay#navlink=subnav" role="menuitem" tabindex="0">
                        John Clay&#39;s Blog
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/high-school/josh-moore-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/jen-smith-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        UK Football
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-basketball-men/jerry-tipton-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        UK Men&#39;s Basketball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-basketball-women/jen-smith-on-basketball#navlink=subnav" role="menuitem" tabindex="0">
                        UK Women&#39;s Basketball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://lexingtonlegends.bloginky.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Lexington Legends
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Entertainment Blogs</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://musicalbox.bloginky.com/" role="menuitem" tabindex="0">
                        Walter Tunis on Music
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/opinion/#navlink=navbar" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/opinion/editorial-cartoons/joel-pett/#navlink=subnav" role="menuitem" tabindex="0">
                        Joel Pett
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/opinion/national-opinions/#navlink=subnav" role="menuitem" tabindex="0">
                        National Columnists
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                        Op-Ed
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/living/#navlink=navbar" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrations
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0">
                        Fashion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/living/liv-columns-blogs/fru-gal/#navlink=subnav" role="menuitem" tabindex="0">
                        Fru-Gal: Deb Morris
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/living/health-and-medicine/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Medicine
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/living/religion/paul-prather/#navlink=subnav" role="menuitem" tabindex="0">
                        Paul Prather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Religion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/readerschoice" role="menuitem" tabindex="0">
                        Readers&#39; Choice
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/kentucky/#navlink=subnav" role="menuitem" tabindex="0">
                        Kentucky Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries in the News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/kentucky/obituary-place-an-obituary.aspx/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit an Obituary
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/customer-service/e-edition/#navlink=subnav" role="menuitem" tabindex="0">
                        E-edition
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.mcclatchyreprints.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Page Reprints
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://herald-leader.mycapture.com/mycapture/#navlink=subnav" role="menuitem" tabindex="0">
                        Photo Reprints
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/rss/#navlink=subnav" role="menuitem" tabindex="0">
                        RSS Feeds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://digital.olivesoftware.com/Olive/ODN/LexingtonHeraldLeaderSpecialSections/default.aspx#navlink=subnav" role="menuitem" tabindex="0">
                        Special Sections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Site Information</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://lexingtonherald.adperfect.com/#navlink=navbar" role="menuitem" tabindex="0">
                        Advertise With Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://kentucky.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Mobile</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile Apps &amp; eReaders
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.kentucky.com/webApp/mccSignupPage?siteName=kentucky#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Social</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.facebook.com/kentuckycom#navlink=subnav" role="menuitem" tabindex="0">
                        Facebook
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://twitter.com/heraldleader#navlink=subnav" role="menuitem" tabindex="0">
                        Twitter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://instagram.com/kentuckycom/#navlink=subnav" role="menuitem" tabindex="0">
                        Instagram
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.youtube.com/user/HeraldLeaderVideos#navlink=subnav" role="menuitem" tabindex="0">
                        YouTube
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://google.com/+kentuckycom#navlink=subnav" role="menuitem" tabindex="0">
                        Google+
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12" >
    <button tabindex="-1" id="menubtn-12">Local Deals</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/advertise/circulars/#navlink=subnav" role="menuitem" tabindex="0">
                        Today&#39;s Circulars
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/classifieds/#navlink=navbar" role="menuitem" tabindex="0">
                        Classifieds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://jobs.kentucky.com#navlink=navbar" role="menuitem" tabindex="0">
                        Jobs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/cars/#navlink=navbar" role="menuitem" tabindex="0">
                        Cars
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/homes/#navlink=navbar" role="menuitem" tabindex="0">
                        Homes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kentucky.com/homes/home-seller#navlink=subnav" role="menuitem" tabindex="0">
                        Homeseller
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legalnotice.org/pl/lexingtonherald/landing1.aspx#navlink=navbar" role="menuitem" tabindex="0">
                        Legal Notices
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://lexingtonherald.adperfect.com/#navlink=navbar" tabindex="0" role="menuitem">Place an Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://www.kentucky.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        
            





































  





    






    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="d-block d-md-none mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="229226199"></div>
            </div>
            <div class="d-none d-md-block">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="229226199"></div>
            </div>
        </div>
    </div>


<div class="paper">
    
    
    
    <div class="story-template">
        <article class="story-body">
            
                <header class="header">
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kentucky.com/news/politics-government/">
      Politics & Government
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Bevin spoke at Hillbilly Days this weekend. The crowd wouldn’t stop booing.
    
  </h3>
  
   

  





                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                            
                                    
                                    
                                    
                                    
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:wwright@herald-leader.com"> By Will Wright</a> and
            
        </p>
    


                                    
                            
                            
                            
                                
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:ddesrochers@herald-leader.com"> Daniel Desrochers</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 15, 2019 10:19 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Bevin+spoke+at+Hillbilly+Days+this+weekend.+The+crowd+wouldn%E2%80%99t+stop+booing.&amp;url=https://www.kentucky.com/news/politics-government/article229226199.html" onclick="mi.articleShareTools.popupFunction(this.href, 10270);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kentucky.com/news/politics-government/article229226199.html" onclick="mi.articleShareTools.popupFunction(this.href, 10287);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Bevin%20spoke%20at%20Hillbilly%20Days%20this%20weekend.%20The%20crowd%20wouldn%E2%80%99t%20stop%20booing.&body=https://www.kentucky.com/news/politics-government/article229226199.html" onclick="nextbee.credit_share_articles(10119);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kentucky.com/news/politics-government/article229226199.html&title=Bevin spoke at Hillbilly Days this weekend. The crowd wouldn’t stop booing.">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kentucky.com/news/politics-government/article229226199.html&description=Bevin spoke at Hillbilly Days this weekend. The crowd wouldn’t stop booing.&media=https://www.kentucky.com/latest-news/jk86mr/picture229267354/alternates/LANDSCAPE_1140/190413Bevin02">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kentucky.com/news/politics-government/article229226199.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>
            

            

            
                
                
                    






    




    



    
    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Governor Bevin receives frosty reception, chorus of boos in Pikeville</h4>
                            <div class="mi-sticky-player-description">
                                <figcaption>
                                    
    
        Kentucky Governor Matt Bevin was greeted with a chorus of boos from folks in Pikeville, many of whom were wearing Rocky Adkins for Governor stickers. 
    
    


                                    <span class="byline video-attributions-6025919202001">
                                        By <span class="bylines"></span>
                                    </span>
                                </figcaption>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-229226429-1555342806112" class="media-wrap ">
    <div id="playerWrap-229226429-1555342806112" class="video-media vjs-wrapper">    
        <video id="player-229226429-1555342806112"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kentucky.com/latest-news/article229226429.html"
               data-title="Governor Bevin receives frosty reception, chorus of boos in Pikeville"
               data-video-id="6025919202001"
               data-account="5615998026001"
               data-key="BCpkADawqM0t4aWUwOHWSCwx3mgmeRyLa66dBNb1WQQSVL4VoBk7TLqUVm-_2_XIJhjy8rw3EPc7KWWbmGrCe1IJcQZdJB-sshOfgKxpuWUEPqhgyq9Bs914AR5wr4xzGafgwPHIJAYafmQM"
               data-publication="kentucky"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kentucky.com%2Flatest-news%2Farticle229226429.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FLEX.site_kentucky%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Governor%20Bevin%20receives%20frosty%20reception%2C%20chorus%20of%20boos%20in%20Pikeville&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475972&amp;vid=6025919202001&amp;cust_params=sect%3DPolitics%20%26%20Government%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        

          
                 
                
                    
                        
                            <figcaption>
                                
    
        Kentucky Governor Matt Bevin was greeted with a chorus of boos from folks in Pikeville, many of whom were wearing Rocky Adkins for Governor stickers. 
    
    


                                <span class="byline video-attributions-6025919202001">
                                    By <span class="bylines"></span>
                                </span>
                            </figcaption>
                        
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            
                <span class="dateline">
                    Pikeville
                </span>
            

            
            
            
            
                
                    <p>Kentucky Governor Matt Bevin took the podium at Hillbilly Days in Pikeville to tell the small crowd why he should be reelected to a second term. </p>

                    

                    
                    
                
                    <p>It was a pitch that touted his close relationship with President Donald Trump and his decision to address Kentucky’s pension crisis, and ensure that lawmakers fully-funded the state’s ailing pension system. </p>

                    

                    
                    
                
                    <p>Of course, it was difficult to hear over the chorus of boos. </p>

                    

                    
                    
                
                    <p>“I find it ironic that people who talk about thugs and bullies are screaming and yelling and acting like thugs and bullies,” Bevin could be heard saying while his opponents, most of whom were wearing Rocky Adkins for Governor stickers, were catching their breath.</p>

                    
                        












    
    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h3 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
        <p class="summary">Get full access to Lexington Herald-Leader content across all your devices.</p>
        <div>
            <a class="button impact" href="https://account.kentucky.com/subscribe/create?param=fHpHCUE=&amp;offer=NmEfaxcUb3lSCUJAfRI6cjsgfHUjD0U9AQ5DG15QPgoUG0hQeHNDAUtHb29STx0HLisVS1BIbw81YUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
            <span class="button" style="cursor: initial;">#ReadLocal</span>
        </div>
    </div>



<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>“Bevin is not for the working people,” said Johnny Wright, one of the Adkins supporters, who said booing the governor was “better than sliced bread, in my book.” </p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="229226199"></div>
    </div>

                        
                    
                
                    <p>Bevin was one of the five major gubernatorial candidates speaking at the annual Eastern Kentucky festival Saturday. As his Republican primary opponent and potential Democratic opponents made their own three-minute speeches, Bevin stood in the doorway of the Pikeville Courthouse as each one took shots at his record.<br><br></p>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <figure class="photo-inline-horizontal">


    






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.kentucky.com/latest-news/cblbdy/picture229267364/alternates/FREE_1140/190413Bevin01" media="(min-width: 992px)">
                <source srcset="//www.kentucky.com/latest-news/cblbdy/picture229267364/alternates/FREE_960/190413Bevin01" media="(min-width: 768px)">
                <source srcset="//www.kentucky.com/latest-news/cblbdy/picture229267364/alternates/FREE_768/190413Bevin01" media="(min-width: 601px)">
                <source srcset="//www.kentucky.com/latest-news/cblbdy/picture229267364/alternates/FREE_640/190413Bevin01" media="(min-width: 441px)">
                <source srcset="//www.kentucky.com/latest-news/cblbdy/picture229267364/alternates/FREE_480/190413Bevin01" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.kentucky.com/latest-news/cblbdy/picture229267364/alternates/FREE_1140/190413Bevin01" alt="190413Bevin01" title="190413Bevin01">
                
            </picture>

            
                <figcaption>
                    
                        Gov. Matt Bevin listened as democratic gubernatorial candidate Adam Edelen spoke to a crowd at the Pike County Courthouse Saturday during Hillbilly Days in downtown Pikeville.
                    
                    
                        
                            Alex Slitz
                        
                        
                            <span class="credit">aslitz@herald-leader.com</span>
                        
                    
                </figcaption>
            
        </div>
    
</figure>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>The frosty reception comes in a week when Bevin is particularly politically isolated. On Wednesday, he criticized lawmakers from his own party when they expressed disappointment in Bevin for vetoing a bill that would provide relief from soaring pension payments to universities and quasi-governmental agencies, such as community health centers and mental health departments.</p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="229226199"></div>
    </div>

                        
                    
                
                    <p>Meanwhile, he <a href="https://www.kentucky.com/latest-news/article226624464.html" target="_self">remains unpopular statewide</a> for his effort to reform the ailing pension system, and some of the things he said about opponents of the effort. </p>

                    

                    
                    
                
                    <p>Adkins, the House minority floor leader from Sandy Hook who was campaigning on his home turf in Eastern Kentucky, said Bevin’s reception was exactly what he deserved. </p>

                    

                    
                    
                
                    <p>“Governor Bevin has treated others the way he was treated here today,” Adkins said. “He has well earned and well deserved the reception he received here today.”</p>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <figure class="photo-inline-horizontal">


    






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.kentucky.com/latest-news/25docg/picture229267339/alternates/FREE_1140/190413Bevin04" media="(min-width: 992px)">
                <source srcset="//www.kentucky.com/latest-news/25docg/picture229267339/alternates/FREE_960/190413Bevin04" media="(min-width: 768px)">
                <source srcset="//www.kentucky.com/latest-news/25docg/picture229267339/alternates/FREE_768/190413Bevin04" media="(min-width: 601px)">
                <source srcset="//www.kentucky.com/latest-news/25docg/picture229267339/alternates/FREE_640/190413Bevin04" media="(min-width: 441px)">
                <source srcset="//www.kentucky.com/latest-news/25docg/picture229267339/alternates/FREE_480/190413Bevin04" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.kentucky.com/latest-news/25docg/picture229267339/alternates/FREE_1140/190413Bevin04" alt="190413Bevin04" title="190413Bevin04">
                
            </picture>

            
                <figcaption>
                    
                        Gov. Matt Bevin spoke to the crowd over opponents of his message at the Pike County Courthouse Saturday during Hillbilly Days in downtown Pikeville.
                    
                    
                        
                            Alex Slitz
                        
                        
                            <span class="credit">aslitz@herald-leader.com</span>
                        
                    
                </figcaption>
            
        </div>
    
</figure>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="229226199"></div>
    </div>

                        
                    
                
                    <p></p>

                    

                    
                    
                
                    <p>Following his unwelcome reception at Hillbilly Days, Bevin spoke at a town hall in Inez, where he again promised economic growth in Eastern Kentucky and defended his actions regarding the state pension system. </p>

                    

                    
                    
                
                    <p>Bevin briefly addressed Martin County’s ailing water system and said his staff will attempt to secure additional grant dollars from the federal Abandoned Mine Lands fund to strengthen the Martin County Water District. </p>

                    

                    
                    
                
                    <p>One attendee held a sign that read “Matty Boy, Before you go, drink our H2O.” </p>

                    

                    
                    
                
                    <p>Martin County’s water district came under heavy scrutiny last year from state regulators for a history of financial mismanagement that brought it to the brink of collapse. </p>

                    

                    
                    
                
                    <p>Like many Eastern Kentucky water districts, the Martin County district loses a majority of the water it cleans through leaking pipes and aging infrastructure before it ever reaches customers, and many citizens <a href="https://www.kentucky.com/news/local/watchdog/article221411045.html" target="_self">do not trust the quality of water</a>. </p>

                    

                    
                    
                
                    <p>According to the latest report from the Environmental Protection Agency, Martin County meets federal Safe Water Drinking Act quality standards, but residents report that dirty and discolored water often flows from their taps — a result of broken service lines. </p>

                    

                    
                    
                
                    <p>Bevin’s main focus on economic development in Eastern Kentucky revolved around Braidy Industries, which plans to build an aluminum mill near Ashland that has promised 600 jobs at an average salary of $70,000. Bevin said the company’s economic impact will ripple down into places like Martin County, where just a few employers hold most of the available jobs. <br><br></p>

                    

                    
                    
                
                    <p>On Monday, the Russian aluminum giant Rusal announced it would partner with Braidy by taking a 40 percent ownership stake in the company. Rusal was previously blacklisted by the U.S. Government in sanctions issued in retaliation for Russia’s meddling in the U.S. presidential election and its military operations in Ukraine, <a href="https://www.nytimes.com/2019/01/27/us/politics/trump-russia-sanctions-deripaska.html" target="_self">according to The New York Times.</a> The company’s partial owner, Oleg Deripaska, is still under sanctions, and sued the U.S. Government last month to challenge those sanctions, <a href="https://www.wsj.com/articles/russian-tycoon-oleg-deripaska-sues-u-s-over-sanctions-11552675875" target="_self">according to the Wall Street Journal</a>.</p>

                    

                    
                    
                
                    <p>Braidy Industries received an unusual $15 million capital investment from the state in 2017, making all Kentuckians partial owners of the company. Braidy also benefited from a <a href="https://www.kentucky.com/news/state/article221528835.html" target="_self">$4 million Abandoned Mine Lands grant</a> to help build support piers and columns at its industrial site.</p>

                    

                    
                    
                
                    <p>One crowd member, Neil, Mollette, compared Braidy Industries to Enerblu, a proposed battery manufacturing plant in Pikeville that <a href="https://www.kentucky.com/news/state/kentucky/article225549725.html" target="_self">suspended its plans earlier this year</a> because of a lack of capital.<br><br></p>

                    

                    
                    
                
                    <p>“They ain’t coming, you know they ain’t coming,” said crowd member Neil Mollette, during a question-and-answer session.</p>

                    

                    
                    
                
                    <p>According to SEC filings published last year, Braidy Industries still needed $300 million to $500 million of investments before it could begin construction on its $1.7 billion plant. </p>

                    

                    
                    
                
                    <p>Aside from a few opponents, the crowd in Martin County was notably more friendly toward Bevin than those in Pikeville — Martin County has about <a href="https://elect.ky.gov/Resources/Documents/voterturnoutcounty-2018G-20190212-015032.pdf" target="_self">twice as many registered Republicans as Democrats</a>, while Pike County has twice as many registered Democrats as Republicans. </p>

                    

                    
                    
                
                    <p>At the beginning of his Martin County speech, Bevin said someone had asked him earlier that day whether he was comfortable in Pike County</p>

                    

                    
                    
                
                    <p>“I feel like I’m home,” Bevin said. </p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="229226199"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            


            
            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-229267354'>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</script><div id='inlinegallery-target-229267354'></div><script> lazyLoadingModule("inlinegallery-template-229267354", "inlinegallery-target-229267354", "gallery",500,
        undefined, undefined, "undefined", 229267354 , 4 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 229267354) { return; }
    
        $('#navstrip-229267354').slick({
            asNavFor: "#slick-gallery-container-229267354 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-229267354',
            prevArrow: '#navstrip-prev-229267354',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-229267354').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-229267354').hide() : $('#navstrip-next-229267354').show();
            currentSlide === 0 ? $('#navstrip-prev-229267354').hide() : $('#navstrip-prev-229267354').show();
        })
    });
    
    
</script>
                
            

            
            
                

            

            
            
            
            
                






  

<div class="story-module grid">
  
    
    <div class="author-card">
      <div class="row">
          

          <div class="row">
            
            <h6 class="byline">
              
                
                <a href="mailto:ddesrochers@herald-leader.com">
                  Daniel Desrochers
                </a>
              
            </h6>
            

            <div class="social-media">
              
                
                <a class="i-envelope" title="Write to the Author" aria-label="Write to the Author" href="mailto:ddesrochers@herald-leader.com">
                </a>
              
              
                
                <a class="i-twitter" title="Tweet to the Author" aria-label="Tweet to the Author" href="https://twitter.com/drdesrochers" >
                </a>
              
              
              
                
                
                <a  class="i-phone"title="Call the Author" href="tel:502-875-3793">
                  <span class="small gray phone_num">502-875-3793</span>
                </a>
              
            </div>

          </div>
        </div>

                     
            <span class="summary">
              <div xmlns="http://www.w3.org/1999/xhtml"><p>Daniel Desrochers has been the political reporter for the Lexington Herald-Leader since 2016. He previously worked for the Charleston Gazette-Mail in Charleston, West Virginia.</p></div>
            </span>
          
          
          <hr>
          
          <div class="package author-subscription">
            
          </div>
        </div>
      
  
    
    <div class="author-card">
      <div class="row">
          

          <div class="row">
            
            <h6 class="byline">
              
                
                <a href="mailto:wwright@herald-leader.com">
                  Will Wright
                </a>
              
            </h6>
            

            <div class="social-media">
              
                
                <a class="i-envelope" title="Write to the Author" aria-label="Write to the Author" href="mailto:wwright@herald-leader.com">
                </a>
              
              
                
                <a class="i-twitter" title="Tweet to the Author" aria-label="Tweet to the Author" href="https://twitter.com/HLWright" >
                </a>
              
              
              
                
                
                <a  class="i-phone"title="Call the Author" href="tel:859-270-9760">
                  <span class="small gray phone_num">859-270-9760</span>
                </a>
              
            </div>

          </div>
        </div>

                     
            <span class="summary">
              <div xmlns="http://www.w3.org/1999/xhtml"><p>Will Wright is a corps member with Report for America, an initiative of the GroundTruth Project. Based in Pikeville, Wright joined the Herald-Leader in January 2018 and reports on Eastern Kentucky. </p></div>
            </span>
          
          
          <hr>
          
          <div class="package author-subscription">
            
          </div>
        </div>
      
  
</div>

            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h5 class=''>FROM OUR ADVERTISING PARTNERS</h5>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53301"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53301", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h5>
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h5>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.kentucky.com/news/politics-government/article229226199.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="229226199"></div>
</div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-229032599-1555342806117" class="media-wrap ">
    <div id="playerWrap-229032599-1555342806117" class="video-media vjs-wrapper">    
        <video id="player-229032599-1555342806117"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kentucky.com/news/local/counties/fayette-county/article229032599.html"
               data-title="Gorton: ‘Our expenses are rising faster than our revenue’"
               data-video-id="6024445826001"
               data-account="5615998026001"
               data-key="BCpkADawqM0t4aWUwOHWSCwx3mgmeRyLa66dBNb1WQQSVL4VoBk7TLqUVm-_2_XIJhjy8rw3EPc7KWWbmGrCe1IJcQZdJB-sshOfgKxpuWUEPqhgyq9Bs914AR5wr4xzGafgwPHIJAYafmQM"
               data-publication="kentucky"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kentucky.com%2Fnews%2Flocal%2Fcounties%2Ffayette-county%2Farticle229032599.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FLEX.site_kentucky%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Gorton%3A%20%E2%80%98Our%20expenses%20are%20rising%20faster%20than%20our%20revenue%E2%80%99&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475972&amp;vid=6024445826001&amp;cust_params=sect%3DPolitics%20%26%20Government%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.kentucky.com/news/local/counties/fayette-county/article229032599.html">Gorton: ‘Our expenses are rising faster than our revenue’</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-228977104-1555342806118" class="media-wrap ">
    <div id="playerWrap-228977104-1555342806118" class="video-media vjs-wrapper">    
        <video id="player-228977104-1555342806118"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kentucky.com/news/politics-government/election/article228977104.html"
               data-title="‘I believe in the freedom to’: presidential hopeful outlines his values"
               data-video-id="6023993183001"
               data-account="5615998026001"
               data-key="BCpkADawqM0t4aWUwOHWSCwx3mgmeRyLa66dBNb1WQQSVL4VoBk7TLqUVm-_2_XIJhjy8rw3EPc7KWWbmGrCe1IJcQZdJB-sshOfgKxpuWUEPqhgyq9Bs914AR5wr4xzGafgwPHIJAYafmQM"
               data-publication="kentucky"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kentucky.com%2Fnews%2Fpolitics-government%2Felection%2Farticle228977104.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FLEX.site_kentucky%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=%E2%80%98I%20believe%20in%20the%20freedom%20to%E2%80%99%3A%20presidential%20hopeful%20outlines%20his%20values&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475972&amp;vid=6023993183001&amp;cust_params=sect%3DPolitics%20%26%20Government%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.kentucky.com/news/politics-government/election/article228977104.html">‘I believe in the freedom to’: presidential hopeful outlines his values</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kentucky.com/sports/college/kentucky-sports/uk-basketball-men/article229169389.html#storylink=trendingstories">
        Don’t act like a ‘butt head.’ Kentucky player shows how to react to referees’ calls.
      </a>
    
  </h3>
  
   

  
    <time datetime="1555238572">
      April 14, 2019 06:42 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kentucky.com/sports/high-school/article229258284.html#storylink=trendingstories">
        Vote for the Kentucky.com Softball Player of the Week (April 7-13 2019)
      </a>
    
  </h3>
  
   

  
    <time datetime="1555298925">
      April 14, 2019 11:28 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kentucky.com/latest-news/article229226429.html#storylink=trendingstories">
        Governor Bevin receives frosty reception, chorus of boos in Pikeville
      </a>
    
  </h3>
  
   

  
    <time datetime="1555174462">
      April 13, 2019 12:54 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kentucky.com/sports/spt-columns-blogs/mark-story/article229225369.html#storylink=trendingstories">
        If Gunnar Hoak transfers, what does Kentucky do for a backup quarterback?
      </a>
    
  </h3>
  
   

  
    <time datetime="1555238415">
      April 14, 2019 06:40 AM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kentucky.com/sports/spt-columns-blogs/john-clay/article229227789.html#storylink=trendingstories">
        Upcoming NFL Draft is a reason to be encouraged about Kentucky football
      </a>
    
  </h3>
  
   

  
    <time datetime="1555238503">
      April 14, 2019 06:41 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>

<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="229226199"></div>
</div>



<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="229226199"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="229226199"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="229226199"></div>
</div>

        </aside>
    </div>
</div>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.kentucky.com/news/state/kentucky/article229267079.html#storylink=readnext" class="image-link-macro" title="Braidy Industries partners with formerly-sanctioned Russian company on KY aluminum mill">
                
                <img src="//www.kentucky.com/opinion/editorials/nn27my/picture190100879/alternates/LANDSCAPE_1140/Economic_Development_Eastern_Kentucky_92225" alt="Braidy Industries partners with formerly-sanctioned Russian company on KY aluminum mill">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kentucky.com/news/state/kentucky/">
      Kentucky
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.kentucky.com/news/state/kentucky/article229267079.html#storylink=readnext">
        Braidy Industries partners with formerly-sanctioned Russian company on KY aluminum mill
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:wwright@herald-leader.com"> By Will Wright</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 15, 2019 11:30 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Braidy+Industries+partners+with+formerly-sanctioned+Russian+company+on+KY+aluminum+mill&amp;url=https://www.kentucky.com/news/state/kentucky/article229267079.html" onclick="mi.articleShareTools.popupFunction(this.href, 10270);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kentucky.com/news/state/kentucky/article229267079.html" onclick="mi.articleShareTools.popupFunction(this.href, 10287);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Braidy%20Industries%20partners%20with%20formerly-sanctioned%20Russian%20company%20on%20KY%20aluminum%20mill&body=https://www.kentucky.com/news/state/kentucky/article229267079.html" onclick="nextbee.credit_share_articles(10119);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kentucky.com/news/state/kentucky/article229267079.html&title=Braidy Industries partners with formerly-sanctioned Russian company on KY aluminum mill">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kentucky.com/news/state/kentucky/article229267079.html&description=Braidy Industries partners with formerly-sanctioned Russian company on KY aluminum mill&media=https://www.kentucky.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kentucky.com/news/state/kentucky/article229267079.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Braidy Industries, a proposed $1.7 billion aluminum mill near Ashland, will partner with Rusal, a Russian company previously blacklisted by the U.S. government for alleged meddling in the latest presidential election.</p>
        

        
            
            
	<a href="//www.kentucky.com/news/state/kentucky/article229267079.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h3 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
            <h3>#ReadLocal</h3>
        </div>
        <div class="package">
            <p class="summary">Get full access to Lexington Herald-Leader content across all your devices.</p>
            <a href="https://account.kentucky.com/subscribe/create?param=fHpHCUE=&amp;offer=NmEfaxcUb3lSCUJAfRI6cjsgfHUjD0U9AQ5DG15QPgoUG0hQeHNDAUtHb29STx0HLisVS1BIbw81YUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h5>MORE POLITICS &amp; GOVERNMENT</h5>
    
    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kentucky.com/living/health-and-medicine/article229264119.html#storylink=moresection" class="image-link-macro" title="AP Exclusive: UN whistleblower targeted in misconduct probe">
                
                <img src="//www.mcclatchy-wires.com/incoming/i682w9/picture229264114/alternates/LANDSCAPE_480/UNAIDS_Misconduct_65889.jpg" alt="AP Exclusive: UN whistleblower targeted in misconduct probe">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kentucky.com/living/health-and-medicine/">
      Health &amp; Medicine
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kentucky.com/living/health-and-medicine/article229264119.html#storylink=moresection">
        AP Exclusive: UN whistleblower targeted in misconduct probe
      </a>
    
  </h3>
  
   

  
    <time datetime="1555337028">
      April 15, 2019 10:03 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kentucky.com/entertainment/celebrities/article229244499.html#storylink=moresection" class="image-link-macro" title="The Latest: Suspected tornado hits rural Ohio city; 6 hurt">
                
                <img src="//www.mcclatchy-wires.com/incoming/a5jx86/picture229244494/alternates/LANDSCAPE_480/APTOPIX_Severe_Weather_50438.jpg" alt="The Latest: Suspected tornado hits rural Ohio city; 6 hurt">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kentucky.com/entertainment/celebrities/">
      Celebrities
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kentucky.com/entertainment/celebrities/article229244499.html#storylink=moresection">
        The Latest: Suspected tornado hits rural Ohio city; 6 hurt
      </a>
    
  </h3>
  
   

  
    <time datetime="1555301907">
      April 15, 2019 12:18 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  id="secondary-story-4"  class="package paper no-img">
                                
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="//www.kentucky.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kentucky.com/news/politics-government/national-politics/article229271039.html#storylink=moresection">
        230 migrants detained near New Mexico’s Mount Cristo Rey
      </a>
    
  </h3>
  
   

  
    <time datetime="1555342394">
      April 15, 2019 11:33 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  id="secondary-story-5"  class="package paper no-img">
                                
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="//www.kentucky.com/living/health-and-medicine/">
      Health &amp; Medicine
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kentucky.com/living/health-and-medicine/article229265859.html#storylink=moresection">
        Q&amp;A: Trendy CBD rocks retail world, but does it work?
      </a>
    
  </h3>
  
   

  
    <time datetime="1555342266">
      April 15, 2019 11:31 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  id="secondary-story-6"  class="package paper no-img">
                                
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="//www.kentucky.com/news/nation-world/world/">
      World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kentucky.com/news/nation-world/world/article229270884.html#storylink=moresection">
        EU wants new round of peace talks for Israel, Palestinians
      </a>
    
  </h3>
  
   

  
    <time datetime="1555342136">
      April 15, 2019 11:28 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kentucky.com/news/business/article229266679.html#storylink=moresection" class="image-link-macro" title="UK’s Theresa May seeks respite from Brexit walking in Wales">
                
                <img src="//www.mcclatchy-wires.com/incoming/of3ltn/picture229266674/alternates/LANDSCAPE_480/EU_Brexit_94659.jpg" alt="UK’s Theresa May seeks respite from Brexit walking in Wales">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kentucky.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kentucky.com/news/business/article229266679.html#storylink=moresection">
        UK’s Theresa May seeks respite from Brexit walking in Wales
      </a>
    
  </h3>
  
   

  
    <time datetime="1555342136">
      April 15, 2019 11:28 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>



<div class="ad hidden-xs">
    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="229226199"></div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1555342773", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                                <div class="more-link-footer">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/kentucky/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	<a href="https://itunes.apple.com/us/app/herald-leader-news/id389701575?mt=8" class="more-link">
		Lexington Herald Leader App 
	</a>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	<a href="http://t.news.kentucky.com/webApp/mccSignupPage?siteName=kentucky" class="more-link">
		View Newsletters  
	</a>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/kentuckycom" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/heraldleader" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/HeraldLeaderVideos" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.kentucky.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=LEX">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/LexingtonHeraldLeader/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=LEX">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=LEX">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kentucky.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.kentucky.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kentucky.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.kentucky.com/webApp/mccSignupPage?siteName=kentucky#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nieconnects.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="https://kentucky.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.kentucky.com/advertise/article44413377.html#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://lexingtonherald.adperfect.com/#navlink=mi_footer">Place a Classified Ad</a></li>
                                        
                                            <li class="list-links-items"><a href="http://lexington.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kentucky.com/advertise/article44412411.html#navlink=mi_footer">Digital Solutions</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kentucky.com/advertise/#navlink=mi_footer">Media Kit</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kentucky.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kentucky.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kentucky.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="229226199"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="229226199"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.kentucky.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.kentucky.com/mistats/products/escenic.js"></script>
            <script src="//media.kentucky.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=43995&contextPath=7105-43995&pubId=47&cat=&meta=read-story&objId=229226199&type=article&title=Bevin+spoke+at+Hillbilly+Days+this+weekend.+The+crowd+wouldn%E2%80%99t+stop+booing.&url=%2F%2Fwww.kentucky.com%2Fnews%2Fpolitics-government%2Farticle229226199.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=43995&contextPath=7105-43995&pubId=47&cat=&meta=read-story&objId=229226199&type=article&title=Bevin+spoke+at+Hillbilly+Days+this+weekend.+The+crowd+wouldn%E2%80%99t+stop+booing.&url=%2F%2Fwww.kentucky.com%2Fnews%2Fpolitics-government%2Farticle229226199.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-6da93bc347c1c9b90148.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3754",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("10321");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("10402");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7446/cc.js?ns=_cc7446" id="LOTCC_7446"></script>
    <script>_cc7446.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-700fa957c302d2b4b78c.js"></script>
    

    </body>
</html>
