<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"lex",
grpId2:window.location.hostname,
grpId3:"uk_football",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js?sVer=1.8.1-829adae"></script>
<script type="text/javascript" src="/wps/source/scripts/libs/guid.js?sVer=1.8.1-829adae"></script>

<!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-itunes-app" content="app-id=389701575, affiliate-data=at=1010lHsN&ct=SmartAppBannerLEX">
<title>How did Terry Wilson play in debut as Kentucky quarterback? | Lexington Herald Leader</title>
<meta name="keywords" content="terry wilson, stats, kentucky, qb, uk, central michigan, debut, touchdown, quarterback, gunnar hoak"/>
<meta name="news_keywords" content="terry wilson, stats, kentucky, qb, uk, central michigan, debut, touchdown, quarterback, gunnar hoak"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Junior college transfer Terry Wilson made his debut as Kentucky quarterback in Saturday’s season opener against Central Michigan at Kroger Field in Lexington. Gunnar Hoak came in in the second quarter."/>
<meta name="title" content="Terry Wilson has a rough time in first start as UK quarterback | Lexington Herald-Leader"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/article217708275.html"/>
<link rel="canonical" href="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/article217708275.html"/>
<meta name="google-site-verification" content="BEKkJ_OR4k9KMYCT1lNm017hfknXZzIPm_qpgFVZeWw"/>
<link rel="amphtml" href="https://kentucky.relaymedia.com/amp/sports/college/kentucky-sports/uk-football/article217708275.html">
<meta property="og:title" content="Terry Wilson has a rough time in first start as UK quarterback"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/article217708275.html"/>
<meta property="og:description" content="Junior college transfer Terry Wilson made his debut as Kentucky quarterback in Saturday&rsquo;s season opener against Central Michigan at Kroger Field in Lexington. Gunnar Hoak came in in the second quarter."/>
<meta property="og:image" content="https://www.kentucky.com/latest-news/58sc4n/picture217712705/ALTERNATES/LANDSCAPE_1140/TerryWilsonMedia.JPG"/>
<meta property="og:site_name" content="kentucky"/>
<meta property="fb:app_id" content="587420291299522"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="heraldleader">
<meta name="twitter:title" content="Terry Wilson has a rough time in first start as UK quarterback">
<meta name="twitter:description" content="Junior college transfer Terry Wilson made his debut as Kentucky quarterback in Saturday&rsquo;s season opener against Central Michigan at Kroger Field in Lexington. Gunnar Hoak came in in the second quarter.">
<meta name="twitter:image" content="https://www.kentucky.com/latest-news/58sc4n/picture217712705/ALTERNATES/LANDSCAPE_1140/TerryWilsonMedia.JPG">
<meta name="msapplication-TileImage" content="https://www.kentucky.com/static/theme/kentuckysports/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kentucky.com/static/theme/kentuckysports/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kentucky.com/static/theme/kentuckysports/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kentucky.com/static/theme/kentuckysports/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://www.kentucky.com/static/theme/kentuckysports/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="https://www.kentucky.com/static/theme/kentuckysports/base/ico/favicon.png">

<link href="/wps/build/css/theme.markets/kentuckysports-47022a7bd6.css" rel="stylesheet" type="text/css"/>


<script type="text/javascript"> var mi = window.mi || {}; mi.inMarket = false; </script> <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=d7e20cd',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script> <!--[if lt IE 9]>
    <script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
    <script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
    <![endif]-->
    <script type="text/javascript" src="/wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/wps/build/js/mi-header-007139e3a4.js"></script>

<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'CustomField3:LEXINGTNTJ',
'wufoo.formID':'',
'publication.mediadomain':'media.kentucky.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.8.1-829adae',
'marketInfo.logoAltText':'Kentucky.com',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840695,868911,844476',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Georgetown, Frankfort, Somerset',
'marketInfo.staticDirectory':'kentucky',
'marketInfo.state_abbreviation':'KY',
'publication.domain':'Kentucky.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'kentucky',
'facebook.app.id':'587420291299522',
'marketInfo.clipped_taxonomy':'Sports/College/College',
'nativo.video.placements':'869312,869311',
'marketInfo.careerbuilder.lr':'cbcb_tn',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Kentucky.com. Lexington Herald-Leader also provides Bluegrass, and Lexington, KY with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'kentucky',
'accuweather.locationString':'Lexington',
'marketInfo.Jobslr':'cbcb_lh',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'interactive-ops@herald-leader.com',
'marketInfo.phone':'859-231-3100',
'marketInfo.sourcelevel':'ukfootball',
'marketInfo.zipcode':'40508',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'kentucky',
'marketInfo.kill_dealsaver':'true',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1185',
'marketInfo.JobsSEO':'Lexington Herald-Leader and Kentucky.com serves the people of Lexington, KY and Bluegrass with a job-search tool and career resource. You will find full and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Kentucky',
'cs.circ_phone':'1-800-999-8881',
'marketInfo.siteId':'79',
'marketInfo.county':'Fayette County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"300x75":[300,75],"180x150":[180,150],"320x450":[320,450],"300x50":[300,50],"728x90":[728,90],"234x60":[234,60],"146x60":[146,60],"300x100":[300,100],"120x600":[120,600],"120x20":[120,20],"300x600":[300,600],"960x30":[960,30],"168x28":[168,28],"120x240":[120,240],"336x280":[336,280],"320x50":[320,50],"500x300":[500,300],"970x90":[970,90],"600x250":[600,250],"240x400":[240,400],"300x250":[300,250],"160x90":[160,90],"468x60":[468,60],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"Rising Star":[500,300],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"216x36":[216,36],"160x600":[160,600],"None":[]},"floorboard":{"285x70":[285,70],"None":[]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'Lexington Herald Leader',
'marketInfo.location':'Lexington',
'marketInfo.region':'Central Kentucky',
'marketInfo.JobsSiteID':'cb_lh003',
'marketInfo.careerbuilder.dmc_id':'1218',
'marketInfo.code':'LEX',
'marketInfo.careerbuilder.dmc_code':'lex',
'cs.circ_url':'http://www.kentucky.com/myaccount',
'marketInfo.market_identifier':'LEX.site_kentucky',
'accuweather.locationString1':'Louisville',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'KY,US',
'accuweather.locationString3':'Cincinnati, OH',
'financialContent.account':'kentucky',
'accuweather.locationString2':'Mt Vernon',
'accuweather.locationKey3':'350126',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'333365',
'accuweather.locationKey1':'348428',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Lexington',
'marketInfo.street_address':'100 Midland Avenue, Lexington, KY, 40508',
'accuweather.locationKey':'338365',
'marketInfo.taxonomy':'Sports/College/College//',
});
</script>
<script>
$(window).load(function() {
var identityModule = new IdentityModule();
var identityCookieName = 'AccessToken';
var identityPrefix = 'mcv4';
$.getJSON('https://api.ipify.org?format=jsonp&callback=?')
.done(function(json) {
identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
})
.fail(function() {
identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
});
});
</script>
<script>
window.rtkcategories = ['Sports','College','College'];
</script>


    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa/pb.js" async="true"></script>


<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 217708275";
mistats.pagename="Story: 217708275|Terry Wilson has a rough time in first start as UK quarterback";
mistats.taxonomy="Sports|College|College||";
mistats.channel="UK Football";
mistats.contentsource="Lexington|By Ben Roberts brobertsheraldleadercom";
mistats.pubdate="2018/09/01";
mistats.moddate="2018/09/01 H17";
mistats.keywords="terry wilson stats kentucky qb uk central michigan debut touchdown quarterback gunnar hoak";
</script>
<script type='text/javascript' src='https://media.kentucky.com/misites/ken/kentucky.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header role="banner">
<!--
Widget ID: Feature Master with title masthead esi switch:
Referenced feature mi.masterConfig.masthead-esi, which was empty. Attempting fall-back value.
-->
<div class="hidden ">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="217708275" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
class=" ">
<div class="container ">
<div class="masthead-row ">
<div id="masthead-main"
class=" ">
<div id="masthead-logo"
class=" ">
<a href="https://www.kentucky.com/" target="_top">
<img src="https://www.kentucky.com/static/images/kentuckysports/logo-lg.png" alt="Lexington Herald Leader | Kentucky.com" class="img-responsive center-block">
<h1>How did Terry Wilson play in debut as Kentucky quarterback? | Lexington Herald-Leader</h1>
</a>
</div>
<div id="quick-nav"
class="hidden-xs ">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/sports/college/kentucky-sports/#navlink=navbar">
UK Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg ">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="217708275"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
class=" ">
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs ">
<ul class="paywall-links">
<script>
var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
var userName = checkUserSubscribed('MPPUser');
var signInOrAccountlink = '<li class="mpp-usericon"> <a href="https://account.kentucky.com/static/signin"> Sign In</a></li>';
var subscribeOrSignOutLink = '<li> <a href="https://account.kentucky.com/static/subscribe">Subscribe</a></li>';
if ( getSubscribedFlag ) {
subscribeOrSignOutLink = '<li> <a href="https://account.kentucky.com/sign-out">Sign Out</a></li>';
if( userName ) {
userName = JSON.parse(userName);
}
if( userName && userName.firstName ) {
signInOrAccountlink = '<li class="mpp-username mpp-usericon"> <a href="https://account.kentucky.com/my-account"> '+userName.firstName+'</a></li>';
}
else {
signInOrAccountlink = '<li class="mpp-usericon"> <a href="https://account.kentucky.com/my-account"> My Account</a></li>';
}
}
if ( "1" == 1 ) {
$(".hidden-xs ul.paywall-links").prepend(signInOrAccountlink," ",subscribeOrSignOutLink);
}
else {
$("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountlink," ",subscribeOrSignOutLink);
}
</script>
</ul>
</div>
<div id="main-nav"
class=" ">
<nav class="navbar navbar-default "
role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse ">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class="paywall-links">
<script>
var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
var userName = checkUserSubscribed('MPPUser');
var signInOrAccountlink = '<li class="mpp-usericon"> <a href="https://account.kentucky.com/static/signin"> Sign In</a></li>';
var subscribeOrSignOutLink = '<li> <a href="https://account.kentucky.com/static/subscribe">Subscribe</a></li>';
if ( getSubscribedFlag ) {
subscribeOrSignOutLink = '<li> <a href="https://account.kentucky.com/sign-out">Sign Out</a></li>';
if( userName ) {
userName = JSON.parse(userName);
}
if( userName && userName.firstName ) {
signInOrAccountlink = '<li class="mpp-username mpp-usericon"> <a href="https://account.kentucky.com/my-account"> '+userName.firstName+'</a></li>';
}
else {
signInOrAccountlink = '<li class="mpp-usericon"> <a href="https://account.kentucky.com/my-account"> My Account</a></li>';
}
}
if ( "2" == 1 ) {
$(".hidden-xs ul.paywall-links").prepend(signInOrAccountlink," ",subscribeOrSignOutLink);
}
else {
$("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountlink," ",subscribeOrSignOutLink);
}
</script>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li>
<a href="http://digital.olivesoftware.com/Olive/ODN/LexingtonHeraldLeader/default.aspx#navlink=subnav">
eEdition
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=navbar">All News</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/local/community/#navlink=subnav">Communities</a></li>
<li><a href="/news/local/counties/#navlink=subnav">Counties</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/counties/fayette-county/#navlink=subnav">Lexington</a></li>
<li><a href="/news/local/crime/most-wanted/#navlink=subnav">Most Wanted</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/galleries/#navlink=subnav">News Photos</a></li>
<li><a href="/news/video/#navlink=subnav">News Videos</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/databases/#navlink=subnav">Searchable Databases</a></li>
<li><a href="/news/state/#navlink=subnav">State</a></li>
<li><a href="/news/local/watchdog/#navlink=subnav">Watchdog</a></li>
<li class="dropdown-header">Columns</li>
<li><a href="/news/local/news-columns-blogs/tom-eblen/#navlink=subnav">Tom Eblen</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=navbar">All Sports</a></li>
<li><a href="/sports/college/kentucky-sports/#navlink=subnav">UK Sports</a></li>
<li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
<li><a href="http://ukrecruiting.bloginky.com/#navlink=subnav">Next Cats Recruiting</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="/sports/horses/#navlink=subnav">Horses</a></li>
<li><a href="/sports/nascar-auto-racing/kentucky-speedway/#navlink=subnav">Kentucky Speedway</a></li>
<li><a href="/sports/mlb/lexington-legends/#navlink=subnav">Lexington Legends</a></li>
<li><a href="/sports/mlb/cincinnati-reds/#navlink=subnav">Reds</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">NASCAR</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/galleries/#navlink=subnav">Sports Photos</a></li>
<li><a href="/sports/video/#navlink=subnav">Sports Videos</a></li>
<li class="dropdown-header">Columns</li>
<li><a href="/sports/spt-columns-blogs/john-clay/#navlink=subnav">John Clay&#039;s Columns</a></li>
<li><a href="/sports/spt-columns-blogs/mark-story/#navlink=subnav">Mark Story</a></li>
<li><a href="http://ukrecruiting.bloginky.com/#navlink=subnav">Next Cats Recruiting</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>UK Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/college/kentucky-sports/#navlink=navbar">All UK Sports</a></li>
<li><a href="http://ukrecruiting.bloginky.com/#navlink=subnav">Next Cats Recruiting</a></li>
<li><a href="/sports/college/kentucky-sports/uk-baseball/#navlink=subnav">Baseball</a></li>
<li><a href="/sports/college/kentucky-sports/uk-basketball-men/#navlink=subnav">Basketball - Men</a></li>
<li><a href="/sports/college/kentucky-sports/uk-basketball-women/#navlink=subnav">Basketball - Women</a></li>
<li><a href="/sports/college/kentucky-sports/uk-recruiting/#navlink=subnav">Recruiting</a></li>
<li><a href="/sports/college/kentucky-sports/ex-cats/#navlink=subnav">Ex-Cats</a></li>
<li><a href="/sports/college/kentucky-sports/uk-football/#navlink=subnav">Football</a></li>
<li><a href="/sports/college/kentucky-sports/galleries/#navlink=subnav">UK Photos</a></li>
<li><a href="/sports/college/kentucky-sports/video/#navlink=subnav">UK Videos</a></li>
<li><a href="/sports/college/kentucky-sports/other-uk-sports/#navlink=subnav">More UK Sports</a></li>
<li class="dropdown-header">Columns</li>
<li><a href="/sports/spt-columns-blogs/sidelines-with-john-clay#navlink=subnav">John Clay&#039;s Blog</a></li>
<li><a href="/sports/spt-columns-blogs/mark-story/#navlink=subnav">Mark Story</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=navbar">All Entertainment</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.kentucky.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="http://calendar.kentucky.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/performing-arts/#navlink=subnav">Stage &amp; Dance</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
<li><a href="/entertainment/visual-arts/#navlink=subnav">Visual Arts</a></li>
<li><a href="/entertainment/galleries/#navlink=subnav">Entertainment Photos</a></li>
<li><a href="/entertainment/video/#navlink=subnav">Entertainment Videos</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Blogs <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">News Blogs</li>
<li><a href="http://weather.bloginky.com/#navlink=subnav">Kentucky Weather</a></li>
<li><a href="http://www.kyphotoarchive.com/#navlink=subnav">Photo Archive</a></li>
<li class="dropdown-header">Sports Blogs</li>
<li><a href="/sports/spt-columns-blogs/sidelines-with-john-clay#navlink=subnav">John Clay&#039;s Blog</a></li>
<li><a href="/sports/high-school/josh-moore-blog/#navlink=subnav">High School</a></li>
<li><a href="/sports/college/kentucky-sports/uk-football/jen-smith-blog/#navlink=subnav">UK Football</a></li>
<li><a href="/sports/college/kentucky-sports/uk-basketball-men/jerry-tipton-blog/#navlink=subnav">UK Men&#039;s Basketball</a></li>
<li><a href="/sports/college/kentucky-sports/uk-basketball-women/jen-smith-on-basketball#navlink=subnav">UK Women&#039;s Basketball</a></li>
<li><a href="http://lexingtonlegends.bloginky.com/#navlink=subnav">Lexington Legends</a></li>
<li class="dropdown-header">Entertainment Blogs</li>
<li><a href="/entertainment/ent-columns-blogs/copious-notes/#navlink=subnav">Rich Copley&#039;s Blog</a></li>
<li><a href="http://musicalbox.bloginky.com/">Walter Tunis on Music</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=navbar">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/editorial-cartoons/joel-pett/#navlink=subnav">Joel Pett</a></li>
<li><a href="/opinion/op-ed/larry-dale-keeling/#navlink=subnav">Larry Dale Keeling</a></li>
<li><a href="/opinion/op-ed/larry-webster/#navlink=subnav">Larry Webster</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/national-opinions/#navlink=subnav">National Columnists</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Op-Ed</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=navbar">All Living</a></li>
<li><a href="/living/announcements-celebrations/#navlink=subnav">Celebrations</a></li>
<li><a href="/living/family/#navlink=subnav">Family</a></li>
<li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/liv-columns-blogs/fru-gal/#navlink=subnav">Fru-Gal: Deb Morris</a></li>
<li><a href="/living/health-and-medicine/#navlink=subnav">Health &amp; Medicine</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/religion/paul-prather/#navlink=subnav">Paul Prather</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
<li><a href="https://www.kentucky.com/readerschoice">Readers&#039; Choice</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Obituaries <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="http://www.legacy.com/obituaries/kentucky/#navlink=subnav">Kentucky Obituaries</a></li>
<li><a href="/news/local/obituaries/#navlink=subnav">Obituaries in the News</a></li>
<li><a href="http://www.legacy.com/obituaries/kentucky/obituary-place-an-obituary.aspx/#navlink=subnav">Submit an Obituary</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-edition</a></li>
<li><a href="http://www.mcclatchyreprints.com/#navlink=subnav">Page Reprints</a></li>
<li><a href="http://herald-leader.mycapture.com/mycapture/#navlink=subnav">Photo Reprints</a></li>
<li><a href="/rss/#navlink=subnav">RSS Feeds</a></li>
<li><a href="http://digital.olivesoftware.com/Olive/ODN/LexingtonHeraldLeaderSpecialSections/default.aspx#navlink=subnav">Special Sections</a></li>
<li class="dropdown-header">Site Information</li>
<li><a href="http://lexingtonherald.adperfect.com/#navlink=navbar">Advertise With Us</a></li>
<li><a href="https://kentucky.newsbank.com/#navlink=subnav">Archives</a></li>
<li class="dropdown-header">Mobile</li>
<li><a href="/mobile/#navlink=subnav">Mobile Apps &amp; eReaders</a></li>
<li><a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&wu=9#navlink=subnav">Newsletters</a></li>
<li class="dropdown-header">Social</li>
<li><a href="https://www.facebook.com/kentuckycom#navlink=subnav">Facebook</a></li>
<li><a href="https://twitter.com/heraldleader#navlink=subnav">Twitter</a></li>
<li><a href="http://instagram.com/kentuckycom/#navlink=subnav">Instagram</a></li>
<li><a href="https://www.youtube.com/user/HeraldLeaderVideos#navlink=subnav">YouTube</a></li>
<li><a href="http://google.com/+kentuckycom#navlink=subnav">Google+</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Local Deals <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 480px;">
<li><a href="http://findnsave.kentucky.com/#navlink=navbar">Shopping</a></li>
<li><a href="http://findnsave.kentucky.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
<li><a href="/advertise/circulars/#navlink=subnav">Today&#039;s Circulars</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Classifieds <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 520px;">
<li><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
<li><a href="https://jobs.kentucky.com#navlink=navbar">Jobs</a></li>
<li><a href="/cars/#navlink=navbar">Cars</a></li>
<li><a href="/homes/#navlink=navbar">Homes</a></li>
<li><a href="/homes/home-seller#navlink=subnav">Homeseller</a></li>
<li><a href="http://www.legalnotice.org/pl/lexingtonherald/landing1.aspx#navlink=navbar">Legal Notices</a></li>
</ul>
</li>
<li>
<a href="http://lexingtonherald.adperfect.com/#navlink=navbar">
Place an Ad
</a>
</li>
<li>
<a href="/mobile/#navlink=subnav">
Mobile &amp; Apps
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'https://www.kentucky.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container ">
<div id="leaderboard-ad"
class="ad border-bottom ">
<div class="visible-xs ">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="217708275"
></div>
</div>
</div>
<div class="hidden-xs ">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="217708275"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
class=" ">
<h1 class="heading section-main-heading link ">
<a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/">
UK Football
</a>
</h1>
<p
class="published-date">
September 1, 2018 5:05 PM
</p>
<h1
class="title">
Terry Wilson has a rough time in first start as UK quarterback
</h1>
</div>
<div class="row story-rail-wrapper ">
<div class="wide-rail ">
<div class="story-gallery ">
<div id="slick-gallery-container-40711875"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="40711875">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
40711875,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="https://www.kentucky.com/latest-news/58sc4n/picture217712705/ALTERNATES/FREE_320/TerryWilsonMedia.JPG" data-width-320></span>
<span class="test-temp" data-src="https://www.kentucky.com/latest-news/58sc4n/picture217712705/ALTERNATES/FREE_480/TerryWilsonMedia.JPG" data-width-480></span>
<span class="test-temp" data-src="https://www.kentucky.com/latest-news/58sc4n/picture217712705/ALTERNATES/FREE_640/TerryWilsonMedia.JPG" data-width-640></span>
<span class="test-temp" data-src="https://www.kentucky.com/latest-news/58sc4n/picture217712705/ALTERNATES/FREE_768/TerryWilsonMedia.JPG" data-width-768></span>
<span class="test-temp" data-src="https://www.kentucky.com/latest-news/58sc4n/picture217712705/ALTERNATES/FREE_960/TerryWilsonMedia.JPG" data-width-960></span>
<span class="test-temp" data-src="https://www.kentucky.com/latest-news/58sc4n/picture217712705/ALTERNATES/FREE_1140/TerryWilsonMedia.JPG" data-width-1140></span>
<img alt="UK sophomore Terry Wilson at the University of Kentucky Football Media Day last month." title="UK sophomore Terry Wilson at the University of Kentucky Football Media Day last month." />
<div class="caption">
<span class="caption-text">
UK sophomore Terry Wilson at the University of Kentucky Football Media Day last month.
</span>
<span class="photographer">Silas Walker</span>
<span class="credits">swalker@herald-leader.com</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
class=" ">
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Ben Roberts</span></p>
<p><span class="ng_byline_email"><a href="mailto:broberts@herald-leader.com">broberts@herald-leader.com</a></span></p>
</div>
<div class="share-tools-wrapper ">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.kentucky.com/sports/college/kentucky-sports/uk-football/article217708275.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Terry%20Wilson%20has%20a%20rough%20time%20in%20first%20start%20as%20UK%20quarterback&url=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Terry+Wilson+has+a+rough+time+in+first+start+as+UK+quarterback&body=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html&title=Terry+Wilson+has+a+rough+time+in+first+start+as+UK+quarterback"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html&description=Terry+Wilson+has+a+rough+time+in+first+start+as+UK+quarterback&media=https%3a%2f%2fwww.kentucky.com%2flatest-news%2f58sc4n%2fpicture217712705%2fALTERNATES%2fLANDSCAPE_1140%2fTerryWilsonMedia.JPG"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https://www.kentucky.com/sports/college/kentucky-sports/uk-football/article217708275.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="dateline-storybody ">
<div id="story-target" class="clearfix ">
<div id="content-body-40711923-217708275"
>
<p>It was a tough UK football debut for <a href="https://ukathletics.com/roster.aspx?rp_id=6550" target="_self">Terry Wilson</a>.</p><p>The junior college transfer committed three turnovers in the first half of his first game as UK’s starting quarterback and headed to the locker room with an apparent injury to his left arm following his second interception late in the second quarter. </p><p>By that point in the game, Wilson was 6-for-11 for 38 yards and two interceptions with seven carries for 20 yards and a lost fumble on a rush attempt. The second interception set up a Central Michigan field goal, giving the Chippewas a 20-14 lead with 1:01 left in the first half.</p><p>Wilson, who started his college career at Oregon before playing in the junior college ranks last season, <a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/article217410890.html" target="_self">beat out sophomore Gunnar Hoak </a>for the starting quarterback job this fall. Hoak came into the game for the Wildcats’ final possession of the first half, completing a 19-yard pass over the middle to David Bouvier on his first play of the afternoon. </p><p>Hoak and Bouvier connected again later in the series for a 24-yard touchdown to put the Cats ahead 21-20 heading into halftime. Hoak, <a href="https://ukathletics.com/roster.aspx?rp_id=6504" target="_self">who had never played in a college game</a> until then, was 3-for-5 for 48 yards during that possession.</p><p>A member of UK’s 2016 recruiting class, Hoak was a redshirt that year, the third-string quarterback behind Stephen Johnson and Drew Barker last season and entered this fall as the Cats’ backup quarterback. He was <a href="https://247sports.com/Player/Gunnar-Hoak-75331/high-school-128894" target="_self">the No. 40 pro-style QB i</a>n the 2016 class, according to the 247Sports composite rankings.</p><p>There was no immediate word on the extent of Wilson’s injury, but he was one of the first players to emerge from the locker room for the second half. Wilson and Hoak warmed up on the sideline together during the final minutes of halftime, and Hoak came out at quarterback for UK’s opening possession of the third quarter.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-40711923-217708275 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-40711923-217708275").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-40711923-217708275").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-40711923-217708275").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div id="related-gallery"
class="reorder_story-target_2 reorder ">
</div>
<div class="hidden ">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="217708275"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder ">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="217708275"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder ">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="217708275"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder ">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="217708275"
></div>
</div>
</div>
<div class="element-spacing-medium ">
</div>
<div id="story-related"
class="story-related element-spacing-large ">
<h1>
Related content
</h1>
<div id="related-links">
</div>
</div>
<script type="text/javascript"> var $storyRelated = $(document.getElementById('story-related')); if ($storyRelated.find('article').length === 0) { $storyRelated.hide(); } </script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium ">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://www.kentucky.com/sports/college/kentucky-sports/uk-football/article217708275.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Terry%20Wilson%20has%20a%20rough%20time%20in%20first%20start%20as%20UK%20quarterback&url=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Terry+Wilson+has+a+rough+time+in+first+start+as+UK+quarterback&body=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html&title=Terry+Wilson+has+a+rough+time+in+first+start+as+UK+quarterback"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html&description=Terry+Wilson+has+a+rough+time+in+first+start+as+UK+quarterback&media=https%3a%2f%2fwww.kentucky.com%2flatest-news%2f58sc4n%2fpicture217712705%2fALTERNATES%2fLANDSCAPE_1140%2fTerryWilsonMedia.JPG"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=https://www.kentucky.com/sports/college/kentucky-sports/uk-football/article217708275.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link ">
<a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/">
UK Football
</a>
</div>
<div id="commenting-container"
class="commenting-container element-spacing-large ">
<h1 class="heading ">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
class=" ">
</div>
</div>
</div>
<div id="nativoArticlePage"
class=" ">
</div>
</div>
<div class="narrow-rail ">
<div class="ad hidden-xs ">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="217708275"
></div>
</div>
</div>
<div class="element-spacing-medium ">
<div id="video-widget"
class="headline-list ">
<h1 class="heading link ">
<a href="https://www.kentucky.com/video/">
Videos
</a>
</h1>
<section>
<div class="teaser ">
<div class="container-217611920" id="container-217611920"> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large ">
<p class="readmore ">
<a href="https://www.kentucky.com/video">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs ">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="217708275"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium ">
</div>
<div class="element-spacing-medium ">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large ">
<h1 class="heading link ">
<a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/">
UK Football
</a>
</h1>
<article class="SEC media ">
<div class="teaser ">
<h2 class="title ">
<a href="https://www.kentucky.com/sports/college/SEC/article217412625.html#wgt=trending">
Who&rsquo;s the biggest football player in the SEC? Hint: He wears blue and white. See how he stacks up.
</a>
</h2>
</div>
</article>
<article class="uk_football media ">
<div class="teaser ">
<h2 class="title ">
<a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/article217708275.html#wgt=trending">
Terry Wilson has a rough time in first start as UK quarterback
</a>
</h2>
</div>
</article>
<article class="uk_football media ">
<div class="teaser ">
<h2 class="title ">
<a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/article217650180.html#wgt=trending">
UK football player thrown out of season opener against Central Michigan
</a>
</h2>
</div>
</article>
<article class="sidelines_with_john_clay media ">
<div class="teaser ">
<h2 class="title ">
<a href="https://www.kentucky.com/sports/spt-columns-blogs/sidelines-with-john-clay/article217705225.html#wgt=trending">
Liveblog: Kentucky-Central Michigan football
</a>
</h2>
</div>
</article>
<article class="uk_football media ">
<div class="teaser ">
<h2 class="title ">
<a href="https://www.kentucky.com/sports/college/kentucky-sports/uk-football/article217710975.html#wgt=trending">
Report: Central Michigan will be short two starters and a captain for UK game.
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs ">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="217708275"
></div>
</div>
</div>
<div class="element-spacing-medium ">
<section class="element_spacing_large ndn ">
</section>
</div>
<div class=" ">
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs ">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="217708275"
></div>
</div>
</div>
<div class="ad hidden-xs ">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="217708275"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript"> /* look for elements with classes in the format of reorder_<id of target container element>_<position> e.g. reorder_story-target_3 would be moved after the 3rd child element of #story-target. If there aren't enough child elements, (e.g., targeting the 7th element of a 4-paragraph story) jQuery won't move it. */ var $document = $document || $(document); var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/; var reorderFunc = function ( index, element ) { var classes = element.className; var parts = reorderRegEx.exec(classes); $(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element); }; $('.reorder').each(reorderFunc); $document.ready(function () { // And now actually show the related content, if we should. // Except this actually hides it if we should. ¯\_(ツ)_/¯ if ( $("#related-gallery").children().length == 0 ) { $("#related-gallery").hide(); } }); </script>
<script type="text/javascript"> var $window = $window || $(window); var $document = $document || $(document); var isSticky = false; $document.ready(function() { var $shareTools = $('.share-tools-wrapper'); var $commentingContainer = $(document.getElementById("commenting-container")); var $storyBody = $(document.getElementById("story-body-items")); var stickyTools = function () { var scrollTop = $window.scrollTop(), storyBodyTop = $storyBody.offset().top - 50, commentingTop = $commentingContainer.offset().top; /* Check if user scrolls to the share tools but grab it 50px early * to accommodate the top: 50px CSS once sticky'd (this eliminates * the slight jump in the beginning). */ if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) { isSticky = true; return $shareTools.toggleClass('sticky-tools'); } if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) { isSticky = false; return $shareTools.toggleClass('sticky-tools'); } }; stickyTools(); $window.on("scroll", stickyTools); //Story Numberlines var rearrangeHighline = function() { var $this = $(this); var $leadIn = $this.find('.ng_number_leadin').detach(); $this.wrapInner('<span></span>'); $this.prepend($leadIn); }; $('.highline-number').find('p').each(rearrangeHighline); }); </script>
</section>
<div class="container ">
<div class="ad ad-sense ">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="217708275"
></div>
</div>
</div>
</div>
<footer>
<div class="container ">
<div class="ad ">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="217708275"
></div>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title footer esi switch:
Referenced feature mi.masterConfig.footer-esi, which was empty. Attempting fall-back value.
-->
<div id="footer"
class=" ">
<header id="footer-logo"
class=" ">
<div class="container text-center ">
<a href="https://www.kentucky.com/" target="_top"><img src="https://www.kentucky.com/static/images/kentuckysports/logo-sm.png" alt="Lexington Herald Leader | Kentucky.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs ">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
class=" ">
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right ">
<h2 class="heading ">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://account.kentucky.com/static/subscribe/#navlink=mi_footer">
Start a Subscription
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=LEX#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="http://digital.olivesoftware.com/Olive/ODN/LexingtonHeraldLeader/default.aspx#navlink=mi_footer">
eEdition
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=LEX#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=LEX#navlink=mi_footer">
Pay Your Bill
</a>
</li>
<li>
<a href="/rewards#navlink=mi_footer">
Rewards
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right ">
<h2 class="heading ">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.kentucky.com/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="https://www.kentucky.com/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&wu=9#navlink=mi_footer">
Newsletters
</a>
</li>
<li>
<a href="http://nieconnects.com/#navlink=mi_footer">
News in Education
</a>
</li>
<li>
<a href="https://kentucky.newsbank.com/#navlink=mi_footer">
Archives
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right ">
<h2 class="heading ">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&wu=61#navlink=mi_footer">
Text News Alerts
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/kentuckycom#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/heraldleader#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/HeraldLeaderVideos#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+kentuckycom/#navlink=mi_footer">
Google+
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column ">
<h2 class="heading ">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/article44413377.html#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://lexingtonherald.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="http://lexington.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.kentucky.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="/advertise/article44412411.html#navlink=mi_footer">
Digital Solutions
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Media Kit
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script> jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);}) </script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group ">
<div class="panel ">
<div class="panel-heading ">
<h2 class="heading ">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse ">
<div class="panel-body ">
<ul class=" footer-menu">
<li>
<a href="https://account.kentucky.com/static/subscribe/#navlink=mi_footer">
Start a Subscription
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=LEX#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="http://digital.olivesoftware.com/Olive/ODN/LexingtonHeraldLeader/default.aspx#navlink=mi_footer">
eEdition
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=LEX#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=LEX#navlink=mi_footer">
Pay Your Bill
</a>
</li>
<li>
<a href="/rewards#navlink=mi_footer">
Rewards
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel ">
<div class="panel-heading ">
<h2 class="heading ">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse ">
<div class="panel-body ">
<ul class=" footer-menu">
<li>
<a href="https://www.kentucky.com/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="https://www.kentucky.com/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&wu=9#navlink=mi_footer">
Newsletters
</a>
</li>
<li>
<a href="http://nieconnects.com/#navlink=mi_footer">
News in Education
</a>
</li>
<li>
<a href="https://kentucky.newsbank.com/#navlink=mi_footer">
Archives
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel ">
<div class="panel-heading ">
<h2 class="heading ">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse ">
<div class="panel-body ">
<ul class=" footer-menu">
<li>
<a href="http://x.email.kentucky.com/ats/url.aspx?cr=663&wu=61#navlink=mi_footer">
Text News Alerts
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/kentuckycom#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/heraldleader#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/HeraldLeaderVideos#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+kentuckycom/#navlink=mi_footer">
Google+
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel ">
<div class="panel-heading ">
<h2 class="heading ">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse ">
<div class="panel-body ">
<ul class=" footer-menu">
<li>
<a href="/advertise/article44413377.html#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://lexingtonherald.adperfect.com/#navlink=mi_footer">
Place a Classified Ad
</a>
</li>
<li>
<a href="http://lexington.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.kentucky.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="/advertise/article44412411.html#navlink=mi_footer">
Digital Solutions
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Media Kit
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel ">
<div class="panel-heading ">
<h2 class="heading ">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse ">
<div class="panel-body ">
<script> jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);}) </script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden ">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="217708275"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs ">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='217708275'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>
 <script type="text/javascript">
            var WFClientTypeDef = {
                "extraSmall": "(max-width: 767px)",
                "medium": "(min-width: 992px) and (max-width: 1199px)",
                "large": "(min-width: 1200px)",
                "small": "(min-width: 768px) and (max-width: 991px)"
            };
            var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
        </script>
        <script type="text/javascript" src="/wps/build/js/mi-footer-6e776fa84c.js"></script>
        <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>
        <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-375e0b1487f71cab7f9a.js"></script>

<script type="text/javascript" >
var optimeraEnabled = false;
optimeraEnabled = true;
var oDv = [];
var oVa = {};
mi_OptimeraTools.init('11');
//Do not edit
(function() {
var optimeraHost = window.location.host;
var optimeraPathName = window.location.pathname;
var optimeraScript = document.createElement('script');
optimeraScript.async = true;
optimeraScript.type = 'text/javascript';
rand = Math.random();
optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(optimeraScript, node);
var optimeraOpsScript = document.createElement('script');
optimeraOpsScript.async = true;
optimeraOpsScript.type = 'text/javascript';
optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
document.head.appendChild(optimeraOpsScript);
var s = +new Date;
while (+new Date < s + 200) {/*Default 200ms Timeout*/};
})();
mi_Ads.env.create();
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=44112&contextPath=7105-44070-44073-44091-44112-&pubId=47&cat=&meta=read-story&objId=217708275&type=article&title=Terry+Wilson+has+a+rough+time+in+first+start+as+UK+quarterback&url=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&amp;ctxId=44112&amp;contextPath=7105-44070-44073-44091-44112-&amp;pubId=47&amp;cat=&amp;meta=read-story&amp;objId=217708275&amp;type=article&amp;title=Terry+Wilson+has+a+rough+time+in+first+start+as+UK+quarterback&amp;url=https%3a%2f%2fwww.kentucky.com%2fsports%2fcollege%2fkentucky-sports%2fuk-football%2farticle217708275.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="https://media.kentucky.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="https://media.kentucky.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="https://media.kentucky.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="//tags.crwdcntrl.net/c/7446/cc.js?ns=_cc7446" id="LOTCC_7446"></script>
<script>_cc7446.bcp();</script>
</body>
</html>
